Jump to content

Photo

Geth Dreadnought bug


  • Please log in to reply
No replies to this topic

#1
DarkfallElite

DarkfallElite

    Stranger

  • Members
  • Pip
  • 7 posts

Hey guys,

 

I'm playing Priority: Geth Dreadnought currently and stuck.

I get to the airlock where you let your squad into the ship.

Cut scene begins where your squad enters and she opens the door leading to the next area. The door opens in the cut scene and she is standing in front of it. The second the cut-scene ends and the view is again at the combat mode, squad mates are grey and invisible (oddly enough, chatting about guns once I picked up the one Tali said I should look at) and the door that's supposed to be open (at the other side of the room) is not.

Mods:
Alliance Warpack
Ark Mod
BackOff
Better Cabin Music
Better Dreams
EGM
MEHEM
ME3Re
Miranda Mod
Omega Hub
SP Controller Support
Spectre Expansion Mod
Extended Anderson Conversation
ALOT and 90% of the optional textures.

No issues from any mods so far, and looking at other links online, seems non modded games have had this issue too:

https://answers.ea.c...ht/td-p/1707245

https://answers.ea.c...ht/td-p/4260395

I've tried restarting the mission a few times with different settings, including trying both the ideas mentioned in the above post. Doesn't seem to work.
I've also tried different squad members and weapons.

Any help would be appreciated!



--- EDIT ---

Ignore or delete admins.

Managed to fix!
One of my crew had the arc pistol, just swapped it out and problem solved.

 


Edited by DarkfallElite, 25 April 2020 - 04:50 PM.





Page loaded in: 0.919 seconds