Jump to content

Photo

To Modders, mods post-e1.3.0beta through Vortex

mods modding community

1 reply to this topic

#1
Iriel

Iriel

    Journeyman

  • Members
  • Pip
  • 36 posts

Hello Modders,
First of all, thank for all the remarquable work you're doing since the launch of Bannerlords, it's just unbelievable how much you're active.

 

I've have one single request for each of you.

I've updated to beta e1.3.0, and a lot of my mods have made my game crash. No problem. But I had to check individualy which one made my game crash (several).

Actually I have a list of almost 50 mods. Yes, I checked each of it one by one... It took my all my evening.

For some mods causing crash, there were an update specifically for e1.3.0, but for that, I had to check individually each Nexus page for each mods...

I'm using Vortex, and Vortex is telling me when a "new version" for the file I downloaded is available. It's not telling me when a "new file" is available.

 

So please, stop uploading file with new names, just change the version of it...

It doesn't matter if you have 2 file witht the same name but with different version, but for me, since Vortex is the only Mods/Download Manager for Bannerlords on Nexus ATM, please...

 

Thanks,

 

<3 u

 

Regards,

Laryakan

 



#2
harisjaan

harisjaan

    Enthusiast

  • Members
  • PipPip
  • 171 posts

good Suggestion!





Reply to this topic



  



Also tagged with one or more of these keywords: mods, modding, community

IPB skins by Skinbox
Page loaded in: 0.992 seconds