Jump to content

Photo

first time modder, making progress, but running into a few issues

bugs

  • Please log in to reply
No replies to this topic

#1
Fractalbase

Fractalbase

    Newbie

  • Supporter
  • Pip
  • 15 posts

Hi there.  I've been playing vanilla Skyrim SE for years now.  I recently decided to try modding.  I initially tried on my Xbox One through Bethesda's mod workshop.  I ran into a lot of issues and weirdness and crashes.  I read a bunch of posts on modding and got the impression that a lot of heavy modding on console, or even through Skyrim SE, is not the best idea in the world, so I tried a stab at modding Skyrim SE on my PC.

 

I've successfully downloaded vortex, and while I ran into a few difficulties, I find vortex to be quite excellent.  The automation and manageability ease with installing mods and configuring your load order is quite good.  Although I do run into a few difficulties now and then.  Sometimes the "suggested" order between two mods seems to be the opposite of what makes sense.  Also, rarely, there seems to be a left over plugin from uninstalling a mod, and I'm not quite sure how to work around that, other than to simply disable the plugin, which is somewhat bothersome as I'd prefer to remove the mod the plugin is from.

To the issues that I'm running into with gameplay.  I've successfully installed around 200 actives and have been able to get the game running with SkyUI from SKSE64.  A lot of the mods are really well developed and mature in their functionality, their configurability, and their reliability when working with other mods.

 

But I've run into a few issues that I don't know how to resolve.

 

1. Starting the console with "~" (at least during character creation) leads to an error ("Item '########' not found for parameter ObjectID") which causes SSE to get stuck, and I have to kill it from task manager.  The mouse does not work at all during character creation, so I can't try out some of the clickable options in the top right.  (FYI I'm using Alternate Start.)

2. I don't know if they're related, but I installed the Falmer and Dwemer optional race mods, and the race selection menu during character creation has two extra blank options at the top (in addition to the added deep elf and snow elf options) that is somewhat confusing.
 

3. Somehow the light effects or UV maps of female bodies (only during character creation) have become flawed.  What I'm seeing is what appears to be darkness emanating diagonally half over the female body.  This darkness adjusts as I attempt to move the body with the controller, and the darkness flickers on and off.  I tried disabling all mods that have anything to do with lighting, UV, shaders, graphical processing, etc., but so far no luck.

 

4. I have the dreaded problem where 50% of NPCs have an odd dark complexion covering their necks and faces.  My only guess is that I have overwritten texture data or I have multiple body or mesh/texture replacers in my load order.  I saw a mod that supposedly fixes this problem, but that mod didn't work.  The mod's description described a method of using an editor to manually fix assets, but I'm not that deeply immersed into modding yet to attempt that.

5. Some female NPCs have small see-through line gaps in their textures around the elbows.  Either the wrong texture is being used to the mesh, or again I have multiple replacers conflicting in my load order somehow.

Other than that, I've had a lot of success with installing mods; a lot of immersives, a lot of rule overhauls, a lot of expansions, and additional hi-res textures.  And I've been surprised at how interested I am in getting a bunch of great mods to work together.

Anyways, if you read this much, and have any insight into the issues I've mentioned, or if you have good advice in general, I look forward to your feedback.

Chris







Also tagged with one or more of these keywords: bugs

Page loaded in: 1.019 seconds