Jump to content


osex animations not working (SkyrimSE)

skyrimse osex animation

  • Please log in to reply
2 replies to this topic




  • Supporter
  • Pip
  • 19 posts

Really new to this modding stuff. Never been handy with computers. Always been a nuts and bolts kind of guy. I just started modding Skyrim because I had it for years and never played it much. Anyways, I got a few mods and got my boobs nice and jiggly but when I started downloading stuff for sexytime I found my animations don't work. I can go into the osex menu and start a scene but all the people do is stand inside each other in the same spot. sounds and facial animations seem to work but that's it. I don't think I forgot any dependencies. I don't think I got my load order right either. I downloaded LOOT but it seems to only look at mods installed in the actual skyrim mod folder. I'm using MO2. I hope this screenshot helps. Any help or advice would be greatly appreciated.OyHNhMs.png




  • Members
  • Pip
  • 1 posts

Hey mate, I have the same problem and I have tried soo many things nothing has worked, Im waiting for fix. Please someone help us?



    Resident poster

  • Premium Member
  • 2,843 posts

There may be other reasons for that symptom (and probably are), but  FNIS is critical to making animations run.


I presume you have FNIS installed? And you're running FNIS prior to deploying (or after? I use Vortex and don't know how MO2 does it's thing) 

Also tagged with one or more of these keywords: skyrimse, osex, animation

IPB skins by Skinbox
Page loaded in: 0.962 seconds