Jump to content

Photo

Oblivion Freezing on Save File Load

oblivion modding wrye bash support help

  • Please log in to reply
1 reply to this topic

#1
zaartogthegreat

zaartogthegreat

    Stranger

  • Members
  • Pip
  • 1 posts

I'm having an interesting problem. My installation broke a while ago, and I had dropped it after a while. I got the itch to play again, so I set about reinstalling all of my mods, mostly following Bevilex's guide for graphics, along with a somewhat heavy load of gameplay mods and bugfixes. After I thought I finished installing all of the mods, Oblivion, when attempting to load my old, modded saves, would freeze up, although it did not CTD. I noticed I had some mods missing by checking the save game tab in Wrye Bash, so I added all of those back, and although the save game check mark went from red to green, it still froze up. After using the "load master" option, the save game did go to blue, but again the save game would not load. The "load masters" option did cause a lot of mods to be deactivated, but curiously, when all of the mods were activated, Oblivion would complain of missing files, but not when those files were deactivated. So, to summarize:

  1. All new mods installed, save game tab in Wrye Bash is green. Oblivion says there is missing data, does not load file.

  2. "Load Masters" option in savegame used, not all mods are enabled. Oblivion does not note any missing files, does not load file.

Some additional information that may be helpful. Diffing the masters reveals that three mergeable plugins in my bashed patch are marked as missing. These are: Mart's Monster Mod - Durability & Damage.esp, Invisible Jaguar Fix.esp, and Enemy weapons don't drop.esp. Additionally, one of the new mods I installed was Oblivion Reloaded, I don't know if that could be the source of the issue.

 

Finally, I have attached pastebins of both the original save's load order, as well as the new one.

Current Load Order: https://pastebin.com/Yn1sAuFq

Old Load Order: https://pastebin.com/44TLN3WK

 



#2
Oblivionaddicted

Oblivionaddicted

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,568 posts

Did you take a look at MessageLogger?

What do you use to set your load order?

Did you check for mod conflicts?

 

At worst disable a bunch of mods, check if the problem remains etc


Edited by Oblivionaddicted, 10 May 2020 - 03:56 PM.






Also tagged with one or more of these keywords: oblivion, modding, wrye bash, support, help

Page loaded in: 1.012 seconds