Jump to content

Photo

BUG. Dead Ice Wraith attached to feet... Any ideas?


  • Please log in to reply
17 replies to this topic

#1
DerPanzerGraf

DerPanzerGraf

    Old hand

  • Members
  • PipPipPip
  • 571 posts
Okay,

So I have this silly little frost wraith attached to my level 50 character no matter what I seem to do... The list of things done, thus far:

-Turned off all mods
-Stopped all quests
-Uninstalled all mods
-Removed entire "Scripts" folder
-Renamed and deleted entire "Scripts" folder (just incase)
-Wrye Bashed
-used "player.resurrect 1", and "player.dispelallspells"


Finally reinstalled all mods, placed all scripts back... And created a brand new character with Wrye Bashed patch... The completely new character has no issues... Perfect in every way... But, this will be character number 43 and I kinda wanted to get my level 50 upto 80 for the Dragonborn DLC...

I have attached some pics, just incase by some miracle of the gods someone may have also bumped into this issue... Cheers and thanks for any ideas, suggestions...

Attached Files



#2
Dmz96

Dmz96

    Journeyman

  • Supporter
  • Pip
  • 49 posts
LOL that is the funniest thing I've seen in a while ;D
Perhaps stand on a fire?

I honestly have zero idea how that is even possible, it makes very little sense. It's as if the two meshes have merged... Are you sure it is an ice wraith? Not some spell that was casted on you or by yourself? How did this come to happen?

Edited by Dmz96, 29 December 2012 - 01:57 AM.


#3
DerPanzerGraf

DerPanzerGraf

    Old hand

  • Members
  • PipPipPip
  • 571 posts
I know!

I thought maybe it was a way that the "wet and cold" mod added effects, or maybe another mod I have that does that kinda job, but... Mate... I took all mods out, and removed the scripts folder, still nothing... Turning into a werewolf and then back seems to work for maybe 30 seconds but the freckin thing comes back!

I was fighting an Ice Wraith when it happened... And close up it looks like an Ice Wraith... Really gaycakes... Oh and as an added bonus the smoke is HD so my FPS drops by 1-2 frames! Yeah!

Edited by -=2RTR=- Somnus, 29 December 2012 - 04:11 AM.


#4
stars2heaven

stars2heaven

    Faithful poster

  • Supporter
  • PipPipPipPip
  • 1,102 posts
Tried disabling or resurrecting it? I've never seen this happen before. Don't have a clue.

#5
vlaka

vlaka

    Asto thialo!

  • Supporter
  • PipPipPipPipPip
  • 6,182 posts
hahaha i had the exact same thing happen to me!!!!
Ran across some stormcloaks fighting 2 Ice Wraths, they killed the Wraths and so I ran up to loot the corpses and thats when I noticed I had some weird ice looking glyph thing attached to my feet.
Nothing could get rid of it.

I loaded up a previous save game and it was gone.

Avoid Ice Wraths :P

#6
DerPanzerGraf

DerPanzerGraf

    Old hand

  • Members
  • PipPipPip
  • 571 posts
@Vlaka,


Noooooooooooooooooo! dammit... But at the same time, nice to know that it's more then likely an issue on Bethesda's side of things and not a mod... I also the day prior deleted my previous saves like an idiot! Stupid Ice Wraiths!

#7
DerPanzerGraf

DerPanzerGraf

    Old hand

  • Members
  • PipPipPip
  • 571 posts
SOLUTION FOUND!!!


Alreet... I have found that this is the only solution so far! But it is a solution!

in the console:

player.addspell 000CAF8A

then type

player.removespell 000CAF8A

the player.sexchange command does not work, as soon as you reload a save the wraith is back... But the add and remove works perfectly!

I hope this helps others who have run into this issue! Happy hunting!

Edited by -=2RTR=- Somnus, 29 December 2012 - 07:23 PM.


#8
vlaka

vlaka

    Asto thialo!

  • Supporter
  • PipPipPipPipPip
  • 6,182 posts
Nice one!!!
Will keep it in mind if this weird glitch happens again :)

SOLUTION FOUND!!!


Alreet... I have found that this is the only solution so far! But it is a solution!

in the console:

player.addspell 000CAF8A

then type

player.removespell 000CAF8A

the player.sexchange command does not work, as soon as you reload a save the wraith is back... But the add and remove works perfectly!

I hope this helps others who have run into this issue! Happy hunting!



#9
steve40

steve40

    No more cling-wrapping, OK Bubby?

  • Premium Member
  • 7,017 posts
I posted a tutorial, as this is a common problem:

TUTORIAL: REMOVING UNWANTED MAGIC EFFECTS FROM THE PLAYER

#10
Oraclesas

Oraclesas

    Stranger

  • Members
  • Pip
  • 2 posts

Thank you,,good man..this has been doing my head in for a couple of days too..thought it might be the footprints mod..will try it now






Page loaded in: 0.984 seconds