Jump to content

Photo

No start, no error message

bug error no load install wtf im doing

  • Please log in to reply
3 replies to this topic

#1
stormtrooper95

stormtrooper95

    Stranger

  • Members
  • Pip
  • 1 posts

OK so on vortex after following all instructions, cleaning , loot, etc. Game is ready to go... I press Skse64 and its start loading with the blue ring spinning and.... nothing. Just stops and no error. I tried with the normal skyrim se  and same result ¡nothing!. I check steam files check tools (i check Loot but showed nothing related to incompatibility or no activation).

What is going on? I am not modding, just wanted to play with mods (nexus) and now i cant even play "normal" (special edition with no script). But i know that it cant be a "error instalation or crashing, whatever it is if there is no warning at all.

 

 

And yes i have uninstalled, even fresh-clean the pc of any trace of the game itself and mods and the same freaking thing happens ¡Nothing happens!

 

Please help this noob xd. I have no idea what im doing.

 



#2
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,611 posts

May or not apply to your case,  but Steam must be running, either  "online" or "offline", but it must be running while the game is running (and prior to starting the game). This is one very common cause of the symptom you're seeing.

 

I did that many times before I got the idea, back when I first started playing. (forgot to run steam). Not saying you have, just making sure you checked that.

 

FWIW, I use Vortex as well. I don't run loot, I don't check integrity of files. I don't do anything special. I just go to nexus, click the install button and install the mod. (or I downlaod some mod to a local archive, then install from there. Or rarely, I just crack open the compressed source file from a dummy folder and take the contained info and manually put it in place (for me, that's just racemenu presets and some bodyslide stuff when I'm working on followers) I let Vortex handle the details. If there's some load contention it can't solve and requests that I clear it up, I do so using either the recommended setting (before or after, as advised by Vortex), or if one isn't offered (rare but it does happen), I use whatever other info I can (mod requirements and the posts tab in a mod page often offers enough... "You gottsa load such-n-such before my mod" (before), or "Let my mod overwrite such-n-such"  (ie after) , or in the worst case, punt and guess. (very rare but it has been the case a few times....in those I use common sense and educated guesswork)

 

Other reasons for this condition *can be LE mods installed that kill the game code (afaik LE scripts can be detrimental, and while  not all LE mods contain scripts many do. Also, certain save formats from LE are incompatible with SE and will  cause problems, possibly even stopping the game from loading.) 

 

Also too many animations, although you already noted you have a very basic game right now, so we;ll discount that. Good to know for later though...

 

That's it for my advise...

 

Oh wait...no....

 

PS>I'd suggest that you provide a modlist so that people can see what you're running with.It helps to be able to know what mods you're running in case someone might recognize an issue with one or more of the mods you have installed.

 

good luck!



#3
saurusmaximus

saurusmaximus

    Faithful poster

  • Premium Member
  • 1,734 posts

Can you launch the vanilla game?  Disable all of your mods, go into your SkyrimSE folder, and click on "SkyrimSE.exe".  If it does start, you have a problem with one of your mods.  Post your load order so we can take a look. 

If it doesn't start, you probably have an issue with your setup. You said you already tried re-installing the game, so we'll assume that isn't the issue; you did purchase it legally, yes (nvm, I see you bought it on Steam)?  Does your computer meet the minimum specs? Are all of your drivers up to date?



#4
punkfrost

punkfrost

    Journeyman

  • Supporter
  • Pip
  • 25 posts

Have you ran the game through steam after installing? If you haven't the prerequisite files have not been installed. You need to run it just once through steam for all the files to be loaded.

I know this might sound stupid but I'm just covering all the basis. Haha

 

Also as saurusmaximus says above posting a load order would help greatly.







Also tagged with one or more of these keywords: bug, error, no load, install, wtf im doing

Page loaded in: 1.272 seconds