Jump to content

Photo

Unrecoverable Error - Vortex Won't Start After a Certain Update


Best Answer JetKusanagi , 23 May 2020 - 09:19 PM

Okay, so I found out that I WASN'T running things as the administrator. I thought that just having the only account on the network made me the administrator but as it turns out that there's the secret administrator hidden in the system. I activated that and installed it and everything works. Vortex even still sees the mods that I installed before all of this.

 

To anyone that has problems similar to me, I'll just say to find out how to activate the REAL admin account on your PC. Thanks for your help HadToRegister!

Go to the full post »


  • Please log in to reply
8 replies to this topic

#1
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts

It appeared to be functioning perfectly last night with this new computer that I got yesterday. However when I tried to start everything up today, I got the attached error message. I tried uninstalling and reinstalling but the same thing happened. What can I do? A good chunk of the reason that I bought this new computer is so I could play modded Skyrim again.

Attached Files



#2
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts

Is it possible that my antivirus is blocking these files? Maybe I should just tell it not to mess with Vortex?



#3
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,063 posts

Yes, also, it'd be a good idea to pause or stop your virus protection and reinstall Vortex, right over the top of itself, there may have been files that weren't allowed to 'write' during install.

Also, check if you're running Windows Defender, and if you are, turn off "Controlled Folder Access"



#4
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts

I saw an older post from you assisting someone with the same issue so I tried disabling Windows Defender and adding the folder to the exclusions. I've also tried both uninstalling and re-installing as well as just installing the program on top of itself without uninstalling. Nothing seems to work. Is there something I'm missing? Is there perhaps a way that I can manually add the missing files?



#5
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,063 posts

Something on your system is blocking those files



#6
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts

Is there something that I could run in the command prompt or something to take a look and perhaps see exactly what's going on when the installer is running?



#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,063 posts

Are you installing it as an administrator?



#8
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts

Are you installing it as an administrator?

Yes. I'm using procmon.exe right now to take a look at what's going on.



#9
JetKusanagi

JetKusanagi

    Stranger

  • Premium Member
  • 7 posts
✓  Best Answer

Okay, so I found out that I WASN'T running things as the administrator. I thought that just having the only account on the network made me the administrator but as it turns out that there's the secret administrator hidden in the system. I activated that and installed it and everything works. Vortex even still sees the mods that I installed before all of this.

 

To anyone that has problems similar to me, I'll just say to find out how to activate the REAL admin account on your PC. Thanks for your help HadToRegister!






Page loaded in: 0.893 seconds