Jump to content

Photo

Cannot Load Recent Save Games

ctd

  • Please log in to reply
28 replies to this topic

#1
OblivionsLegend

OblivionsLegend

    Regular

  • Supporter
  • PipPip
  • 54 posts

As the title suggest, my issue is that for some unknown reason I cannot load any recent saves in a given playthrough.  I can select them and tell the game to load them, but after after about 10 seconds or so the game hard crashes back to the desktop.  I have tried using Fallrim's tools on the saves in question but it cannot find any obvious problems with them.  Up until this point I have had no problems with crashing or freezing.  I should also mention that I can start a new game and play that for a few hours before it too becomes unloadable, forcing me to start a new character.  I'm inclined to believe that this is some kind of scripting issue that is crashing the game, as I do see errors in the Papyrus log from when I was trying to load the save and FO4Edit gives no errors.  I will provide my load order, mod list, and the latest papyrus log, as well as any other information that may be needed.  I am using Mod Organizer 2 to manage these mods.

 

I have already abandoned a playthrough once before because of this issue, so it is imperative that I find it or it will inevitably damage future playthroughs as well.

 

Thank you in advance for any help the community can offer me.

Attached Files



#2
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,918 posts

As the title suggest, my issue is that for some unknown reason I cannot load any recent saves in a given playthrough.  I can select them and tell the game to load them, but after after about 10 seconds or so the game hard crashes back to the desktop.  I have tried using Fallrim's tools on the saves in question but it cannot find any obvious problems with them.  Up until this point I have had no problems with crashing or freezing.  I should also mention that I can start a new game and play that for a few hours before it too becomes unloadable, forcing me to start a new character.  I'm inclined to believe that this is some kind of scripting issue that is crashing the game, as I do see errors in the Papyrus log from when I was trying to load the save and FO4Edit gives no errors.  I will provide my load order, mod list, and the latest papyrus log, as well as any other information that may be needed.  I am using Mod Organizer 2 to manage these mods.

 

I have already abandoned a playthrough once before because of this issue, so it is imperative that I find it or it will inevitably damage future playthroughs as well.

 

Thank you in advance for any help the community can offer me.

drive location of the game, re-validate file integrity in steam for the game files

 reboot

 defrag the hard drive reboot and attempt to try again



#3
OblivionsLegend

OblivionsLegend

    Regular

  • Supporter
  • PipPip
  • 54 posts

 

As the title suggest, my issue is that for some unknown reason I cannot load any recent saves in a given playthrough.  I can select them and tell the game to load them, but after after about 10 seconds or so the game hard crashes back to the desktop.  I have tried using Fallrim's tools on the saves in question but it cannot find any obvious problems with them.  Up until this point I have had no problems with crashing or freezing.  I should also mention that I can start a new game and play that for a few hours before it too becomes unloadable, forcing me to start a new character.  I'm inclined to believe that this is some kind of scripting issue that is crashing the game, as I do see errors in the Papyrus log from when I was trying to load the save and FO4Edit gives no errors.  I will provide my load order, mod list, and the latest papyrus log, as well as any other information that may be needed.  I am using Mod Organizer 2 to manage these mods.

 

I have already abandoned a playthrough once before because of this issue, so it is imperative that I find it or it will inevitably damage future playthroughs as well.

 

Thank you in advance for any help the community can offer me.

drive location of the game, re-validate file integrity in steam for the game files

 reboot

 defrag the hard drive reboot and attempt to try again

 

The game is installed at "D:\Steam Library\steamapps\common\Fallout 4", which is an SSD.  I verified the filed integrity through steam as you asked and then restarted.  Then I trimmed and de-fragmented all of my drives and rebooted again.  Unfortunately the problem persists exactly as I described it in the original post.



#4
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,918 posts

Is the game got a ton of mods in it?

I am thinking you may have a few things out of order. 

If there are no mods installed, then the load order is possibly at  fault.

what i  can do  is analyze the saved game file, the last one you just made.

 

here's something else  that might help "Might"...open steam, search for Booster you want booster 7.

If you can afford it? buy it, i's worth it. 

 

If not, there is a free version.  In stall that , run that, and see if IT finds a set of missing files.

the full versions will provide all the correct  very latest up to date gaming files, Dependencies the games them selves  install but are out of date.

 

I have a hunch. Steam updates the game

, not  the other files.

 

Just drop the saved game file into a zip folder and send er out



#5
OblivionsLegend

OblivionsLegend

    Regular

  • Supporter
  • PipPip
  • 54 posts

Is the game got a ton of mods in it?

I am thinking you may have a few things out of order. 

If there are no mods installed, then the load order is possibly at  fault.

what i  can do  is analyze the saved game file, the last one you just made.

 

here's something else  that might help "Might"...open steam, search for Booster you want booster 7.

If you can afford it? buy it, i's worth it. 

 

If not, there is a free version.  In stall that , run that, and see if IT finds a set of missing files.

the full versions will provide all the correct  very latest up to date gaming files, Dependencies the games them selves  install but are out of date.

 

I have a hunch. Steam updates the game

, not  the other files.

 

Just drop the saved game file into a zip folder and send er out

You can view the plugins I have active and the mods I have installed by downloading and viewing the plugins and modlist text files I attached to the original post.  I have nearly around 90 plugins, but you can see far more details by viewing the files.

 

I ran Driver Booster 7 and all of my drivers are up to date. 

 

Below is a link to an archive containing the save you requested.  It was too big to attach to this post so I used Google Drive.  Please let me know if you have any trouble downloading it.

 

https://drive.google...iew?usp=sharing



#6
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,918 posts

Not finding any bugs in the saved game file except load order issues.

your running a script extender, and there's 1 bug for a script I will try to track down

but no way do I intend to download 90 mods to locate it.

 

As far as  I can tell, all normal materials are ok within the archive. "saved game file"

 

That being the case, here's what you need to do. the listed Loot load order or manual load order you have right now, you need to sort the files on the left to match exactly the plugins on the right

let me know if that changes things slightly.

 

All information is valid you can supply.



#7
OblivionsLegend

OblivionsLegend

    Regular

  • Supporter
  • PipPip
  • 54 posts

Not finding any bugs in the saved game file except load order issues.

your running a script extender, and there's 1 bug for a script I will try to track down

but no way do I intend to download 90 mods to locate it.

 

As far as  I can tell, all normal materials are ok within the archive. "saved game file"

 

That being the case, here's what you need to do. the listed Loot load order or manual load order you have right now, you need to sort the files on the left to match exactly the plugins on the right

let me know if that changes things slightly.

 

All information is valid you can supply.

I did as you said and sorted the files on the left to match the order of the plugins on the right.  Some of the mods contains plugins (esp. files) that act as patches for other mods so they had to be slightly out of order.  After doing this the game seemed to take longer to crash, but it still did before it could finish loading the save.

 

Below is the script log of the crash.  If you need anymore specific information I will gladly provide it to you.

Attached Files



#8
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,918 posts

Ok , Because your using   Mo2, you  can do this.  Go into the Mod folder  and make a new folder, "move all Creation club content" into this new folder out of the games data folder.

This is Isolating the errors seen in the papyrus logs.

Do not en-able the folder and test run the game until it generate a new papyrus log.

 

What left  will be east to track down the mods responsible for the crashing.

The two logs are Identical thus leaving only 1 conclusion, there is a specific code causing the problems.

 

here's what I seen.

cc-errors.jpg

 

you  / we need to remove all possible sources of code the engine is trying to load and eliminate what's being written.

The size of the log in fact DOES show you what's wrong and why.

 

other wise this log would be 100 miles long.



#9
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 8,918 posts

I'm here to help you ,possibly teach you ...I can not for good reason make any claims in that regard.

 

I loaded your  clean saved game into my Development Environment for this game and into a normal setup.

 

I got different results. If I leave the normal cc content enabled,  I get the same logs less the other mods information, but the cc content is the same.

the dev section does not have any of this information in it .it is nearly zero.



#10
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 128 posts

There have been some bugs reported with the SavrenX interiors. I'd try uninstalling that and see if it makes any difference.







Also tagged with one or more of these keywords: ctd

Page loaded in: 1.077 seconds