Jump to content

Photo

Skyrim won't boot up through SKSE64

skyrim skse special edition skse64 crash ctd script extender

  • Please log in to reply
3 replies to this topic

#1
HeWasAnScrott

HeWasAnScrott

    Newbie

  • Members
  • Pip
  • 12 posts

So, a bit of a strange issue here. I was going to hop back into Skyrim again after a long time of not playing it, you know how it goes, and updated the game through steam, and updated my SKSE as well. I did download a couple of mods to try out for my nEw sKyRiM pLaY sEsSiOn. You also know how that goes.

 

However, after installing the mods (True Faces, RaceMenu update, Realistic armor mod, and Archery Gameplay Overhaul update) the game would immediately crash to desktop. Now, I know, initially I thought "Perhaps a mod conflict", so I tested booting the game back up again without them, and still, CTD on startup.

 

Here is where things get a lil juicy. I browsed through Loot, I noticed there were no warnings or errors in my load order. As a secondary failsafe, I decided to run SSEEdit to be safe, and found that it loaded everything without any hiccups. Which was odd. So I went to boot up SKSE again, and boom. CTD. Now, I did notice it is a different kind of CTD.

 

Typically with a conflicting load order crash, the startup will get to the Bethesda Gear logo and then crash just before the main menu, however this time around, it doesn't make it to that logo. It shows a black screen for roughly 5 seconds, and then immediately shuts down without any logos or signs of much loading. Which led me to believe it is crashing much much higher in the load order. Perhaps even before reaching the load order. And considering SSEEdit was able to load everything just fine, I attempted another test.

 

I launched Skyrim through steam by itself without SKSE. And much to my surprise, it loaded up perfectly fine. Bethesda logo, to main menu, and it even let me start up a new game. And to double check, I opened the console and typed "getskseversion" and verified that SKSE was not being ran.

 

I redownloaded SKSE64, removed the old files from the directory this time around just to be safe, and installed SKSE64 again, booted up the SKSEloader, and crash. 

 

Unsure of what the issue could be, I tried googling the issue, only to not find much results. Typically its people asking about crashes after the Bethesda logo, or issues with SKSE and Non-SKSE Skyrim crashing, but nothing with the game crashing before the logos only when booting through SKSE. Which is a very strange circumstance that I haven't seen in my days of destroying Skyrim with an unholy amount of mods. And I've been doing so for a while, and haven't had any issues in the past. 

 

I've since gone through and updated any potential SKSE dependent mods that I'm aware of, and am still having this issue. Anyone have any idea of what the culprit/solution to something like this might be? Any advice would be greatly appreciated.



#2
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,277 posts
FYI, and not that it will guarantee a fix, but in case you're not aware, every single installed mod that is SKSE64 dependent has to be updated to conform to the latest SKSE64 version, unless it (the SKSE dependent mod) has been made SKSE version independent by the author (some are, most aren't). I ran into a similar problem to yours last year after (unexpectedly) updating to 1.5.80 via automatic updates (since blocked via playing with Steam offline) 
 
this kinda confirms such a case is *highly likely
 

 

I launched Skyrim through steam by itself without SKSE. And much to my surprise, it loaded up perfectly fine.

 

FYI ymmv.


#3
Gorsha

Gorsha

    Fan

  • Premium Member
  • 316 posts

You come back from a long time ago you said, but what version of skyrim do you run? Just the normal LE version or the SE version? 

Are you aware that both versions are not the same? SKSE64 is for the SE version, now SKSE64 2.0.17 is for SE version 1.5.97   or  SKSE 1.7.3 is for the LE version 1.9.32.08.

Mods for different games are on different pages.



#4
Shabdez

Shabdez

    Old hand

  • Supporter
  • PipPipPip
  • 666 posts

Windows Ransomware Protection?







Also tagged with one or more of these keywords: skyrim, skse, special edition, skse64, crash, ctd, script extender

Page loaded in: 1.077 seconds