Jump to content

Photo

Creation Kit Error 0xC0000005


  • Please log in to reply
5 replies to this topic

#1
PoeticAnt44

PoeticAnt44

    Faithful poster

  • Premium Member
  • 1,310 posts

I have been using Creation Kit just fine until today.  When I opened the Bethesda.net launcher, I received a message 'Unable to display license agreement to network issues).  I have no idea what this means, but when I researched, I found the way to get rid of it was to basically log out and log back into Bethesda.net launcher.  Since then I have been trying to create a follower and when I hit Ctrl + F4 (or basically any edit after I save the follower form), I get this error.  Any ideas?  My research hasn't come up with hardly anything.  Thanks.

 

5yA3IQq.jpg



#2
PoeticAnt44

PoeticAnt44

    Faithful poster

  • Premium Member
  • 1,310 posts

Update, apparently Creation Kit Fixes was causing some problems and there is an update for it.  BUT, it didn't fix my problem.  The even stranger thing is when I create a follower using Vanilla head meshes, I get the error.  If I use Charmers of the Reach head meshes, it all works fine.  

 

Any ideas?  I'm clueless when it comes to tech stuff.



#3
PoeticAnt44

PoeticAnt44

    Faithful poster

  • Premium Member
  • 1,310 posts

OK, so I officially cannot create any followers now because of this error message.  Apparently, I can create a follower using SSEEdit, I have most of my follower created in there, but since I cannot do a Ctrl + F4 without getting the same error, I don't know how to export the head and get a ID for my character.  Does anyone know how to do this?  I've asked the only person I know how can do these things and I haven't heard back.  I know how to add head parts, textures, etc.  I need to know how to create a character ID and .nif along with creating a cell (where I'm going to put this character in SSEEdit).  Anyone good at SSEEdit?  Thanks for any help anyone can give me.  I'm kind of getting frustrated here with CK.



#4
PoeticAnt44

PoeticAnt44

    Faithful poster

  • Premium Member
  • 1,310 posts

For future reference, thanks to my friend PixelsSquared, if anyone has this problem.  Don't be a PoeticAnt44 and restore your computer fully thinking you have corrupted files.

 

Simply turn off anti-virus on game folder or move, and start CK as administrator.



#5
cumbrianlad

cumbrianlad

    Right turn, Clyde!

  • Premium Member
  • 1,046 posts

I get these every now and then. I didn't know CK fixes could cause them and I use that. hell, I couldn't be without it! I've had the dreaded message a couple of times recently, but I know exactly why. It was my fault. I loaded a mesh that was faulty and CK threw up its metaphorical arms in horror when I attempted to save the form that I'd allocated the mesh to.

 

I used to get a fair few of these and always when my mod was getting big. That was my fault, too. After a few hours on the kit and late at night, I just want to save, shut down and go to bed! The crashes are caused by hitting 'save' and then hitting 'Close' before CK had finished making the save. Hitting any function in CK or clicking in the render window mid-save also results in the dreaded 'Fatal error' message. This explains why it was more prone to crashing, the bigger the mod got.

 

Now that I've learned patience, it's much better!



#6
PoeticAnt44

PoeticAnt44

    Faithful poster

  • Premium Member
  • 1,310 posts

How did you fix the problem because I thought my problem was fixed with the anti-virus thing, but it's still doing it.  I think it is a mesh problem on my end too, but I can't figure out how and why.  I reinstalled it, checked everything, then giving up, I did a system restore, but that did nothing.  I did system reset (not as big of a deal as one might thing as I didn't have a lot on it anyway) and I still have the problem.  I had a follower that works perfectly and I followed exactly as I did for my new one and bam, every time I add in the head mesh or head part that changes the texture in Character Gen, I get the error and it crashes.  It works well with Charmers of the Reach because I'm using items already set in stone.  

 

If you could tell me how you fixed it on your end, I would be forever grateful.  I have been trying to fix this for for over a week.






Page loaded in: 1.072 seconds