Jump to content

Photo

I broke every modded Vault door in my game

vault door vault-tec workshop dlc settlement building added settlements

  • Please log in to reply
No replies to this topic

#1
autbunout

autbunout

    Journeyman

  • Supporter
  • Pip
  • 26 posts
I am having a weird issue with every vault mod in my game, and can't figure out why. details/info listed below.
 
Every modded vault I put in the game is broken. When you enter, the Vault door has the Vault 111 texture, and using the control panel won't open it. It's just..dead.
 
This has happened with..
 
-Vault 98 Workshop Redux
 
-Vault 85
 
-Vault 110
 
Every Vault that uses the fo4 style door (and thus, has a dependence on Vault-Tec Workshop..which I have/is running) is broken.
 
Vault 119 is not affected, as it uses a different style door.
 
= = = = = = = = = = = = = = = = = =
 
Info:
 
Running on a pc, windows 10.
 
Fallout version 1.10.163
 
F4se Version 0.6.21
 
Mod Manager of choice : Mod Organizer 2
 
= = = = = = = = = = = = = = = = = =
 
Troubleshooting Steps so far, in order :
 
-Check f4se version
 
-Uninstall all mods, test each mod individually
 
-Try the mod on a new game
 
-Uninstall all mods, Uninstall Game, delete save folder from MyGames, delete steamapps > common > fallout 4 folder
 
-Reinstall game from fresh
 
-Delete all Creation Club Content
 
-Reinstall mod from fresh.
 
= = = = = = = = = = = = = = = = = =
 
After all that, it's still broken. Did it get baked into steam cloud save, or what? It's turned off (although it says there is some data there.) I have no idea how I could have broken the game this badly.






Also tagged with one or more of these keywords: vault door, vault-tec workshop dlc, settlement building, added settlements

Page loaded in: 1.040 seconds