Jump to content

Photo

Latest 2 mods I've installed won't show up, installed correctly.


  • Please log in to reply
2 replies to this topic

#1
PUNJISTICKgg

PUNJISTICKgg

    Regular

  • Premium Member
  • 93 posts

I can't for the life of me figure this out, and I don't even know where to start in regards to troubleshooting as it makes zero sense to me.

I currently have 217 active mods installed, including the latest 2. All of them (except these latest 2) work perfectly, and I'm using Horizon as my main mod. Zero conflicts anywhere.

The most recent mods I'm trying to make work are a "Simple Swimwear" and "Personal Shelter". I installed both using Vortex, as I have done with many other clothing mods. From what I gather both of these mods are working perfectly fine for everyone else. Simple Swimwear is loaded among the rest of my clothing/armor mods, and Personal Shelter is loaded last currently.

The swimwear should be craftable at the chem bench, it isn't. I tried searching for it in console, it's nowhere. The Shelter isn't at its marked location on the map, and I see no signs of it in the game at all.

Does ANYONE have a clue what is going on here?

EDIT: I should probably mention I'm on runtime 1.10.138. Both of these mods are brand new. Is there incompatibility with the way new mods are being made and my older version of Fallout? I've installed plenty of other recent/new mods that have all worked just fine, and neither of the mods above mention any requirement for being on the current version of Fallout.



#2
byDesert

byDesert

    Stranger

  • Members
  • Pip
  • 3 posts
That sometimes happens to me too. I don't know if that is the case for you, but 99% of the time something like that happens to me, it's because I forgot to install the required mods. I don't know which swimwear mod you are trying to use but 2/3 of them require another mod, so I'd say check that. And also try to run the f4se loader not the original game. Hope it helps

#3
PUNJISTICKgg

PUNJISTICKgg

    Regular

  • Premium Member
  • 93 posts

Someone had the answer in the replies of one of those mods! Just to share, incase anyone else runs into the same thing:

@PUNJISTICKgg are you using an up to date fallout 4? if not you have the old version of Fallout 4. Game version 1.10.162.0 is when the header changed for the larger esl. the older game will not work with the new header, upgrade your game or
Open up the esp with fo4edit and change the header to be 0.95
or
https://www.nexusmod...out4/mods/42497

 






Page loaded in: 1.215 seconds