Jump to content

Photo

Game won't Start through Mod Organizer 2

mod organizer 2 troubleshooting skyrim

  • Please log in to reply
No replies to this topic

#1
GiulerPowerGamer

GiulerPowerGamer

    Regular

  • Members
  • PipPip
  • 90 posts

About a week I finished my modding on Skyrim SE. So I turned off my pc. Today I though It would be nice to play a little bit. But now Skyrim wouldn't start anymore. I absolute did nothing, I dind't add a mod or something hey I didn't even touched my pc... about a week it worked perfect but now when I push the run button on mod Organizer it load for 2 seconds than... nothing. The only thing I notice was that steam had an update. Thats It.

 

I tried without mods I tried a new profile... but nothing

 

Mod Organizer and Skyrim are both installed in D:

 

Steam on C:\Program Files (x86)

 

I hope someone have an answer....

 

Can I add that I hate PCs... You do the same s*** and suddenly nothing is working anymore....






Also tagged with one or more of these keywords: mod organizer 2, troubleshooting, skyrim

Page loaded in: 1.002 seconds