Jump to content

Photo

Script extender not working with VR Version

vr f4se fallout 4 mods

  • Please log in to reply
3 replies to this topic

#1
qualadutyblackops

qualadutyblackops

    Enthusiast

  • Members
  • PipPip
  • 233 posts

I installed the VR version of F4SE into the main folder as instructed, but whenever i try to use mods that require the script extender like "Be exceptional" or "VR tools'" i get a popup saying i have the wrong game version even though i have the game and F4SE up to date  :wallbash: . It kinda bums me out because i didnt have that problem in Skyrim VR at all



#2
Cony3D

Cony3D

    Stranger

  • Supporter
  • Pip
  • 2 posts

I have the same problem, I put a single mod (looks menu) with f4se and it gives me that...

 

By launching F4SE VR, he puts this to me, it's astonishing because it alludes to Fallout 4, on my pc which is in fact version 1.10.163.
but it is indeed fallout 4 VR that I launch by f4sevr_loader.exe ...

 

Please, do you have a solution?

 

gikp.png



#3
vanillaicek

vanillaicek

    Newbie

  • Members
  • Pip
  • 19 posts

I have the same problem, I put a single mod (looks menu) with f4se and it gives me that...

 

By launching F4SE VR, he puts this to me, it's astonishing because it alludes to Fallout 4, on my pc which is in fact version 1.10.163.
but it is indeed fallout 4 VR that I launch by f4sevr_loader.exe ...

 

Please, do you have a solution?

 

gikp.png

I'm pretty sure you tried to use dll plugins that complied for F4SE (not for F4SEVR)

IIRC LooksMenu does not work with VR.

 

Current F4SE version is 0.6.21 and F4SEVR is 0.6.20. Even worse, if you load dll compiled for F4SE 0.6.20 with F4SEVR 0.6.20, VRSE returns incompatible error.

 

Short answer is No. you need to compile dll for F4SEVR :sick:


Edited by vanillaicek, 13 February 2021 - 03:34 AM.


#4
abdo1020

abdo1020

    Stranger

  • Members
  • Pip
  • 5 posts

 

I have the same problem, I put a single mod (looks menu) with f4se and it gives me that...

 

By launching F4SE VR, he puts this to me, it's astonishing because it alludes to Fallout 4, on my pc which is in fact version 1.10.163.
but it is indeed fallout 4 VR that I launch by f4sevr_loader.exe ...

 

Please, do you have a solution?

 

gikp.png

I'm pretty sure you tried to use dll plugins that complied for F4SE (not for F4SEVR)

IIRC LooksMenu does not work with VR.

 

Current F4SE version is 0.6.21 and F4SEVR is 0.6.20. Even worse, if you load dll compiled for F4SE 0.6.20 with F4SEVR 0.6.20, VRSE returns incompatible error.

 

Short answer is No. you need to compile dll for F4SEVR :sick:

 

u are right actually finally i'm able to open it

 







Also tagged with one or more of these keywords: vr, f4se, fallout 4, mods

IPB skins by Skinbox
Page loaded in: 0.926 seconds