Jump to content

Photo

Need Help - Create Trigger Bugged/Not Working.

trigger creation kit skyrim mod modding help

  • Please log in to reply
4 replies to this topic

#1
MaruWeave

MaruWeave

    Enthusiast

  • Members
  • PipPip
  • 113 posts

Hello! I play Skyrim Special Edition, downloaded and installed Creation Kit. I finished my first player home, Its simple, but It was so fun building It. (and many hours and hours spent learning and doing It).

 

 

My problem started when I first watched this video: " https://www.youtube....h?v=h9cP2wel6e0 " . Its a Mini Tutorial by Elianora.

 

And I discovered my creation kit Is not creating Trigger at all. I tried many times, I will explain one of those times: I selected 4 static books that were really close to each other (two piles of two). Pressed the Create Trigger (T button). Nothing... A window do not open. After googling, I found many people with a similar problem but with Collision and It seens there werent many people who had a solution for It. 

 

After reading a person with a similar problem, I tried to use the Trigger directly from Object Window: (The DefaultBlankTrigger, I think It was Its name). It actually went to Cell View , then I selected It and It was really, really, really far away. (My room was so tiny because how far away It was) and when I tried to Edit It or modify It...  nothing. You see... Its broken and I cant understand why. :\

 

I thought about coming here. I tried Discord but people didnt care to reply, maybe because I am still a newbie about the subject. 

 

Thank you for your attention. If you need a screenshot or something In case my poor english skills were not able to explain the situation, I am open to give whatever information Is needed.

 

 

 



#2
maxarturo

maxarturo

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,734 posts
Button "M" toggles on/off all markers and triggers, if this is not the issue, then.
Try re-installing CK and install CK SSE fixes.
 
SSE forum below:


#3
MaruWeave

MaruWeave

    Enthusiast

  • Members
  • PipPip
  • 113 posts

Hello! Thank you and I am sorry. First time I made a post. Do you want me to create another post there or do we keep our talk here?

 

I did a clean install and used the SSE fixes (again, because In the first install I also did).

 

The problem Is there again.



#4
maxarturo

maxarturo

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,734 posts
It will be wise to make your post in the SSE section, since there modders are more experienced with the SSE CK.
Or ask the Nexus stuff to move your post there.
 
* I personally have never run SSE CK.


#5
MaruWeave

MaruWeave

    Enthusiast

  • Members
  • PipPip
  • 113 posts

https://forums.nexus...gednot-working/

 

Done.







Also tagged with one or more of these keywords: trigger, creation, kit, skyrim, mod, modding, help

Page loaded in: 1.481 seconds