Jump to content

Photo

Oblivion Mods not working at all -

wyrebash help noob oblivion

  • Please log in to reply
2 replies to this topic

#1
ChampionsBiggestFan

ChampionsBiggestFan

    Stranger

  • Members
  • Pip
  • 2 posts

Hey there, modding and PC newb here. No noob to Oblivion.

 

So I'm trying to mod the steam version(Deluxe GOTY e) of Oblivion, and its up to date. I downloaded WyreBash, OBSE, and BOSS.
I can't tell if OBSE is working because none of my mods will work at all. I installed mods and enabled them through WB. 

Made sure they were all in my data folder. I'm constantly opening Oblivion after I tweak things or completely delete and reinstall.... and, nothing.
They don't show in the IN GAME Date Files even though they are all in the Data Folder. I have tried adding the mods manually to the data folder without installing them into WyreBash… no dice. I've tried every suggestion and watched every Oblivion Modding tutorial on YouTube.

The mods in questions are all the Unofficial patches for the main game and DLCS, and a mod that starts me on a ship instead the prison cell. That's it. I may not be able to tell alone if the Unofficial patch mods were working, but since I have the ship starter mod I can clearly tell they're not working. I also tried to use the OBSE Tester mod to make sure OBSE is working but that didn't pull up either. 

So with that I have two questions.... Should my mods pop up in the IN GAME Data files?
and more importantly.... WHY aren't my mods working and what am I doing wrong? Please explain in a way that I can understand. I'm not well versed in this just yet. Is what I'm missing small and simple? I hope so. 10 hours later and I'm on the verge of giving up on my #1 favorite game of all time.

 

***** EDIT: I just noticed that in WB the mods are not checked/enabled after opening and closing Oblivion. Does that everytime. WHY. I really have no other insight and have exhausted all options.



#2
DrakeTheDragon

DrakeTheDragon

    Resident poster

  • Staff
  • PipPipPipPipPip
  • 7,856 posts

Hmm, it isn't actually "in game", but yes, if you go to "Data Files" from the launcher, then you should at least see the plugins. It may not show any load order, or even provide a means to change it, but it will at least show which plugins exist.

If you don't see the plugins you put into the Data folder inside even "Data Files", then, as far as the game is concerned, they physically aren't there.

 

Now we only need to figure out why.

 

 

I'm a little bit reluctant, as you said you also tried putting them into the Data folder manually, and it also didn't work. But usually, on later Windows OS, the thing called UAC, or perhaps also a different name nowadays, overly protects everything inside "program files" or similar system folders, which goes as far as making it so files put into there by other apps will not "actually" go there but into a VirtualStore folder somewhere in your User folders instead. The Windows Explorer, however, will "pretend" the files would be there, so if you take a look into your Data folder yourself, it will technically lie to you. The files aren't there.

 

However, I've only heard of this being the case when an app installs the files. I don't know if it ever was the case also for manual install through Windows Explorer. But nowadays, with Windows 10... everything is possible.

 

 

Steam by default installs into program files. But there is ways to make games install somewhere else, outside of the overprotected places, as well, even ways to "move" already installed games, I think. But I'm not a Steam user myself, so I don't know the specifics.

 

This would definitely be the first thing I'd check. The game should not be installed anywhere inside program files or even worse system folders. Many people install it into "C:/Games/" for instance, or even on a different drive. But anywhere outside of Windows' folders is fine.



#3
bobbyskel78

bobbyskel78

    Enthusiast

  • Members
  • PipPip
  • 132 posts

if you have mods loaded, you should be getting some feedback in the console on startup.

there's an alternate obse_loader that also might resolve your issue

i tried the GOTY, as i wanted to check out the DLCs, got sick of messing with it ... archived the DLCs and just loaded them up w/ my original Oblivion ... not sure why, been playing this game since it came out and still haven't finished it yet.  lol.

i suppose the obvious, you didn't install the game in a protected directory ... figured i would ask.  install messagelogger and conscribe, conscribe should log any console I/O ...

i'll save ya' some trouble.  there may be no resolution.  i googled the mess out of trying to find a solution and couldn't find one ... to me oblivion w/o the mods just isn't oblivion.  so i've got a nice coaster now.







Also tagged with one or more of these keywords: wyrebash, help, noob, oblivion

Page loaded in: 1.071 seconds