Jump to content

Photo

Help with MO2 + OBSE and Construction Set

help modorganizer2 mo2 obse steam constructionset

  • Please log in to reply
2 replies to this topic

#1
Zodiark10

Zodiark10

    Enthusiast

  • Members
  • PipPip
  • 181 posts
Hello!
I've been playing a pretty heavily modded Steam Oblivion with OBSE, through Mod Organizer 2, for months now, and after implementing the "force load libraries" workaround, it's been great.
That being said, I want to run the construction set through MO2, so I can edit a couple of my mods. However, any time I try to run the CS, it won't start. MO2 will give me the usual "MO is locked while executable is running" or whatever for about a second, then it disappears and nothing happens.
 
I've tried completely uninstalling and reinstalling the CS, twice. I previously had CS Extender installed, so I removed that - but the problem persists. Running the CS outside of MO2 works, but since it isn't being run in the VFS, I don't have access to any of my installed mods, which is the goal.
Also, I always run MO2 as an administrator.
 
Any suggestions or help is greatly appreciated!


#2
KatsAwful

KatsAwful

    Regular

  • Supporter
  • PipPip
  • 91 posts

Did you set the file path for the executable to the main oblivion folder? The CS is picky

Also you should run the CS through obse so you can use obse functions. You launch it with `obse_loader.exe -editor`. CSE is recommended on top of it, launched in the same way



#3
leonardo2

leonardo2

    Reborn Old Timer

  • Members
  • PipPipPipPip
  • 1,186 posts

I use this Oblivion launcher every time when I want to play Oblivion, especially when having OBSE installed.

 

https://www.nexusmod...vion/mods/40409







Also tagged with one or more of these keywords: help, modorganizer2, mo2, obse, steam, constructionset

Page loaded in: 1.026 seconds