Jump to content

Photo

Help! Headless Morrigan!


  • Please log in to reply
4 replies to this topic

#1
kytrin

kytrin

    Journeyman

  • Members
  • Pip
  • 47 posts

So I've got a fair number of mods installed, and after several false starts (I swear if I have to play the Dalish intro again I may scream...) I got everything working properly... right up until Morrigan's intro.  She has no head, and I can't figure out why.  I immediately looked at the most obvious culprits, (IA, JB3, and Ferelden Pack) but nothing I've done so far has fixed it.  Troubleshooting thus far is as follows:

 

1. I've deleted all Morrigan files from IA without luck.

2. I've deleted IA entirely without luck.

3. I've deleted JB3 without luck.

4. I've deleted ANY reference to Morrigan from override without luck.

5. I've reinstalled the above files fresh without luck.

6. I've deleted Equal Love in it's entirety without luck.

7. I've removed and re-installed every version of her on Dragon Age Redesigned, again without luck.

 

I don't know what else to try.  I'm certain it's a mod conflict somewhere as she shows up fine on a non-modded run through, but I don't know where the conflict might be.  Here's a list of all my current mods in alphabetical order:

 

4gb Patch

Additional Hairs for DA Pt. 1

Additional Hairs for DA Pt. 2

Anto Hairstyles

Anto Hairstyles 2

Auto Loot

Barnzi Tints

Better Shaders

Bidelles Cosmetics

Chargen-4508-1-0

Dahlialynn Sleep Until Dawn

Deathblow Lieutenants

Devout Armor

Dragon Age Redesigned

Elf Ears

Elvhenan Weapons

Elvhenan Tint and Runeglow Pack

Elvhenan Inventory Spawn

Even More Advanced Tactics

Extended Dog Talents

Ferelden Pack

FTG UI Mod

Hairstyle Day New

IA 2.0 RC1 Fixpack 6

IA 2.0 RC1

JB3 Textures

Lock Bash

LOTC's Eye Texture

Madd Gift Guide

M-M Sex Scenes (for Ser Gilmore)

More Hairstyles

More CC Tat Colors

Morrigan Restoration Patch

Natural Bodies All In One

Natural Light for CC

New Sea Bluebird (standalone hairstyle I manually added to chargenmorph)

New Sea Carrousel (standalone hairstyle I manually added to chargenmorph)

No Helmet Hack (both Origins and Awakenings versions)

NPC Replacement (connected to Ferelden Pack for Alistair only)

Only Male Anto Hairstyles

PTs Vibrant Colors

Real Skin Colors

Revised Tattoos

Ser Gilmore and Dog Companions in Awakening

Ser Gilmore Goodbye

Ser Gilmore Morph

Ser Gilmore NPC

SJC's Patchy Skin Fix

Skip the Fade

Smooth Movement DAO

Song of the Rose Spawn (gearset for Leliana)

The Phoenix Armory (another gearset for Leliana with PC version)

Tucked Hair

Wolf Dog Replacer

White Teeth

Zesty Sex Scenes

 

If anyone can point me in the right direction I would truly appreciate it!



#2
theskymoves

theskymoves

    Mrs Grumpy Girdle

  • Members
  • PipPipPipPip
  • 1,957 posts

When you say Morrigan 'has no head', is it that she has nothing above the shoulders at all, or does she have a face but is missing the back of her skull/head?

 

Basic troubleshooting is: if you remove all files from the override, and load the game, does the issue go away? Just move the override folder or rename it to something like 'override.BAK'. Load the game, but don't save... you are just checking to see if removing all override mods reverts her appearance to  vanilla... hopefully that is the case. If it does revert her, then the next step is to narrow down what is causing the issue, by returning very small batches of mods to the override folder, testing after each batch. (I usually begin with cosmetic mods since they are the least likely to be the problem.) Again, don't save, just load the game and confirm whether the problem has returned.

 

When the issue reoccurs, remove the last batch of mods and then restore them individually., to determine which mod in that batch is the problem.

 

If removing the override mods didn't work to revert her appearance, then the next step is to remove all DAzip mods. (Again, just move or rename the AddIns folder to something like 'AddIns.BAK'.) Load the the game. It will complain about missing mods! Force-load the game, and once again confirm whether the issue has gone away. Again, don't save! If the issue is gone, the procedure is the same as with override: restore small batches of mods, testing after each batch.



#3
kytrin

kytrin

    Journeyman

  • Members
  • Pip
  • 47 posts

As in it looks like someone chopped off her head at the shoulders.  And yeah, I'm going through my mods now. 



#4
kytrin

kytrin

    Journeyman

  • Members
  • Pip
  • 47 posts

Okay!  Survey says... it was Dragon Age Redesigned!

 

I had Morrigan's head right up until the moment I installed that and ran the various executables.  I uninstalled one by one and it still wouldn't come back until I removed it entirely from my override folder.  I don't know what it was about the mod, and I never would've guessed that it, as a whole, was the culprit, but at least it's solved now!

 

Thank you kindly for the tip about reloading in small batches!  I learned long ago to always have a master/backup folder but I was re-installing all at once unless I was specifically tinkering with a particular mod lol.



#5
theskymoves

theskymoves

    Mrs Grumpy Girdle

  • Members
  • PipPipPipPip
  • 1,957 posts

As in it looks like someone chopped off her head at the shoulders.  And yeah, I'm going through my mods now. 

Oh, that's weird. The only things I can think of that would cause a completely absent head would be a UTC (character file) that specified a non-existent MOR (morph), or a UTC that equipped a character with a helmet that didn't have a gender/race appropriate mesh... though in the latter case, there would probably be floating eyeballs.

 

Hope it sorts out!






Page loaded in: 0.994 seconds