Jump to content

Photo

can't install any mods

vortex

Best Answer HadToRegister , 27 June 2020 - 08:33 PM

Are you installing the mods with Vortex?

If you can install mods for other games, then there's something wrong with your Fallout 3 install.

Where is it installed?

 

There's a good possibility that the mod isn't zipped up properly to accommodate a Mod Manager, as they were still fairly new on the scene, if the mod is a FOMOD I don't think Vortex can install those

Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
funnyweenie

funnyweenie

    Stranger

  • Members
  • Pip
  • 4 posts

so i've been trying for hours to install some fallout 3 mods but every time i try to install them, it fails and says "(intermediate).Pair is not a constructor".

i've tried looking it up but nothing came of it, and i can install mods for other games no problem.



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,699 posts
✓  Best Answer

Are you installing the mods with Vortex?

If you can install mods for other games, then there's something wrong with your Fallout 3 install.

Where is it installed?

 

There's a good possibility that the mod isn't zipped up properly to accommodate a Mod Manager, as they were still fairly new on the scene, if the mod is a FOMOD I don't think Vortex can install those



#3
funnyweenie

funnyweenie

    Stranger

  • Members
  • Pip
  • 4 posts

that seems to have been the issue, mods are working now. thanks!







Also tagged with one or more of these keywords: vortex

Page loaded in: 1.001 seconds