Jump to content

Photo

Terrain not loading

terrain sse glitch

  • Please log in to reply
No replies to this topic

#1
Tsyell

Tsyell

    Regular

  • Members
  • PipPip
  • 93 posts

So, I been having this really odd issue with my terrain not loading.

It's totally random and I can fix by save>quit game>lauch>continue last save. 

 

It's easy to detect in day time but nigth time can quite troublesome as if I try to walk on those "missing spots" my char will fall for some time then land in what seems to be a bottomless sea and the only way out would be by fast travel. So, yes it is a real inconvenint glitch and I have no ideia on how to fix it.

 

To point out:

 

1. I never ever had intalled any terrain meshes mod - only textures and only after see if there are any meshes into the files.

2. I don't have this glitch on interior cells. Only in world space.

3. This glitch only start to show off AFTER a few hours playing on the same char. And happens more often as I explore the world map. 

4. I normally don't use fast travel except for a few scort-like quest in order to avoid the death of scorted npc.

5. A little while before the glitch terrain appears some random LOD tree will show out of place as if "the had fell from a mountain near by"

 

My load order:

 

Spoiler
 
Attached File  20200627192238_1.jpg   161.21KB   0 downloads

Edited by Tsyell, 28 June 2020 - 01:02 AM.






Also tagged with one or more of these keywords: terrain, sse, glitch

Page loaded in: 1.077 seconds