Jump to content

Photo

CTD when loading save (Potential spoiler)

crash ctd save corruption

No replies to this topic

#1
Kellhus2019

Kellhus2019

    Regular

  • Members
  • PipPip
  • 90 posts

I have a strange issue that only recently happened after returning to the Witcher 3. I was playing NG+ and got to the Battle of Kaer Morhen. Up to this point, saving and loading worked fine, but any saves made after that battle could not be loaded. I do have mods, it's not a long list, it's mostly lighting mods and texture mods. There's also a few that adds certain unique items. I could list them if that would help.

 

I've tried disabling ALL of my mods, and the same CTD happens regardless of whether or not the mods were active. Which leads me to think that my save got corrupted somehow but I don't know how save corruption typically happens and what mod, if any, could've been the cause. It's also worth noting that the apparent "save corruption" only happens if I complete the Battle of Kaer Morhen. If I don't continue that quest, I'm free to play for hours on other side quests and even the DLC expansion, and save/load without issue. So I don't think it's a save limit issue. Something happens to the game only after I cross that specific point.

 

Basically my question is:

Has anyone experienced something similar where after certain point in the game, your saves could no longer be loaded? What, in your experience could be the cause?

 

I would love to hear some advice or input from anyone who may have experienced something similar.


Edited by Kellhus2019, 28 June 2020 - 06:33 AM.




Reply to this topic



  



Also tagged with one or more of these keywords: crash, ctd, save corruption

Page loaded in: 1.044 seconds