Jump to content

Photo

Help! Only SkyUI and Quality Maps work. Other mods don't!

help; mod;

Best Answer ManelOliver , 01 July 2020 - 09:29 AM

Update: I got it to work!! I changed the name of the mod staging folder from "mods" to "skyrimse", like vortex suggested. The files transfered, i launched the game and enhanced fx and realistic needs kicked in! I think it's fixed! Thank's everyone your help!

Cheers!

Go to the full post »


  • Please log in to reply
15 replies to this topic

#11
ManelOliver

ManelOliver

    Stranger

  • Members
  • Pip
  • 9 posts

I installed every mod required, but just to check it out again, just now o uninstalled all mods i had (apart from skyui, unnoficial patch and quality maps) and installed realistic needs and diseases ussep (wich has no requirements). Still, it dind't work  :mellow:

I should also point out that always launch the game from vortex, but when i began to mod SSE, i couldn't get SkyUI to work because of an error with SKE, so i saw a tutorial from this forum (how to install sske correctly) and did it, the tutorial ended with me creating a shortchut for skse64loader launcher and playing the game from there, skyui worked. But after i did that, i continued to launch skyrim from vortex, i dont know if that's related or something.



#12
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,450 posts

Yea, because if you launch from Vortex, then you're probably not launching SKSE64

First, make sure SKSE64 is in your Vortex Dashboard, if it is, then set it to PRIMARY (which will automatically run Vortex if you start from Vortex)

Vortex-SKSE64-primary.jpg

 

 

 

Vortex-SKSE64-Make-Primary.jpg

 



#13
rmm200

rmm200

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,811 posts

You also mention a plugin error with Campfire.

You must be running version Campfire 1.12.1SEVR Release for SE.

That mod includes it's own version of Papyrusutil.dll. (bad thing to do) but make sure nothing overrides it.

The error message normally means you are trying to run a Skyrim mod (32 bit) on Skyrim SE.



#14
ManelOliver

ManelOliver

    Stranger

  • Members
  • Pip
  • 9 posts

Yeah, SKSE64 was already set to primary, just checked.



#15
ManelOliver

ManelOliver

    Stranger

  • Members
  • Pip
  • 9 posts

You also mention a plugin error with Campfire.

You must be running version Campfire 1.12.1SEVR Release for SE.

That mod includes it's own version of Papyrusutil.dll. (bad thing to do) but make sure nothing overrides it.

The error message normally means you are trying to run a Skyrim mod (32 bit) on Skyrim SE.

Thank you, i uninstalled Campfire while i'm fixing this issue but i'll look into it after!



#16
ManelOliver

ManelOliver

    Stranger

  • Members
  • Pip
  • 9 posts
✓  Best Answer

Update: I got it to work!! I changed the name of the mod staging folder from "mods" to "skyrimse", like vortex suggested. The files transfered, i launched the game and enhanced fx and realistic needs kicked in! I think it's fixed! Thank's everyone your help!

Cheers!







Also tagged with one or more of these keywords: help;, mod;

Page loaded in: 1.079 seconds