Jump to content

Photo

Melting Faces

textures faces face user.settings

2 replies to this topic

#1
Odylarian

Odylarian

    Regular

  • Members
  • PipPip
  • 55 posts

I am experiencing the phenomenon of the melted face.  This is a well-known issue.  I read that by changing a specific line in the User.settings file it fixes it, which it does.  However,  I can't get the setting to stay.  Every time I load the game, the setting is back to the default, which causes the melting faces.  How do i get the user.settings file to not change.  I have a related issue where my mod settings are also not staying when I start the game.  I have to change them back to where I want them every time I start the game.

Thanks
 



#2
Kellhus2019

Kellhus2019

    Regular

  • Members
  • PipPip
  • 90 posts

If you can't get your settings to stick, first make sure your user.settings file isn't set to "read only".

Right click the file, go to property, and make sure its attribute isn't set to "Read only". If it is, uncheck it.

 

Alternatively, you can try using the mod: Lip Movement and High Res shadow.

https://www.nexusmod...cher3/mods/1902

It forces the use of high quality head assets at all times. It should prevent the melting faces issue. Good luck.



#3
Odylarian

Odylarian

    Regular

  • Members
  • PipPip
  • 55 posts

Thank you.  I am aware that I could set my users.settings file to read only.  However, I am wanting to use a less nuclear way.  I would still like to tweak my in game mods, which changes the user.settings file, BUT not have anything change that I didn't want changed.  It looks like the file keeps going back to the default values.  Thanks for the suggestion about the mod.





Reply to this topic



  



Also tagged with one or more of these keywords: textures, faces, face, user.settings

Page loaded in: 1.051 seconds