Jump to content

Photo

Armor mod not showing up properly in game.

armor mod help daedric mesh special edition

  • Please log in to reply
12 replies to this topic

#11
Dragoon23

Dragoon23

    Journeyman

  • Members
  • Pip
  • 43 posts

In OS, you can do that by clicking the Skin option under properties->geometry, than under partition tab change/delete the partitions to whichever one and hit apply.

 

Nifskope: NiTriShape->BSDismemberSkinInstance->Partitions. Also add the SLSF1_Skinned tag under Shader Flags 1. Not sure how to it with layers that aren't NiTriShape.



#12
HORRIOR

HORRIOR

    Regular

  • Members
  • PipPip
  • 85 posts

In OS, you can do that by clicking the Skin option under properties->geometry, than under partition tab change/delete the partitions to whichever one and hit apply.

 

Nifskope: NiTriShape->BSDismemberSkinInstance->Partitions. Also add the SLSF1_Skinned tag under Shader Flags 1. Not sure how to it with layers that aren't NiTriShape.

 

Okay I tried merging similar shapes together but no progress. The tutorial said that the problem might show in the TriShapeData but the shapes don't have that part, so I don't know what the problem is. Also I spotted no difference in the BSTriShapes. 


Edited by HORRIOR, 07 July 2020 - 06:24 PM.


#13
HORRIOR

HORRIOR

    Regular

  • Members
  • PipPip
  • 85 posts

Okay what did I do wrong here? I weighed and added partition to the chest orb I had on the armor. It turned invisible in the nif, and when I tried making it the active mesh on Creation Kit, it crashed.







Also tagged with one or more of these keywords: armor, mod, help, daedric, mesh, special edition

Page loaded in: 1.086 seconds