Jump to content

Photo

Why is this one bush glowing with ENB and any way to fix this?

enb flora bush bushes

  • Please log in to reply
1 reply to this topic

#1
Owrocc

Owrocc

    Regular

  • Members
  • PipPip
  • 56 posts

Made the screenshot without mods, but all my Flora overhauls don't help either. I can adjust the lighting values and everything gets darker accordingly except this one bush model that's all over the place. Also got bGrassPointLighting=0, if it makes a difference. Turning off adaptation mitigates the glow but it's still visibly brighter than anything else. Is this a common problem? Any known fixes? I'm using latest ENB with this as a base preset (without NVGE):

https://www.nexusmod...egas/mods/67374

 

Attached File  Untitled.jpg   235.4KB   0 downloads

 

Edit: It also still glows slightly when Original Objects Processing is turned on so this bush seems to react weird to some part of post processing.

 

Edit2: Turns out speed trees (.spt) are entirely unaffected by ENB lighting changes, what a fun quirk. They don't even look so good so to save my sanity I just disabled them with:

[SpeedTree]

bEnableTrees=0

 

If anyone has an actual fix, that would be an awesome job but I doubt that there is one.


Edited by Owrocc, 05 July 2020 - 06:40 PM.


#2
UnvalidUserName

UnvalidUserName

    Enthusiast

  • Members
  • PipPip
  • 124 posts
It's a sign of God





Also tagged with one or more of these keywords: enb, flora, bush, bushes

Page loaded in: 1.032 seconds