Jump to content

Photo

Power Armor First Person Pipboy exit fov 'pop'

bug pip-boy power armor fov zoom hud ui interface

  • Please log in to reply
No replies to this topic

#1
Yndien

Yndien

    Stranger

  • Members
  • Pip
  • 1 posts

So this is a really difficult issue to explain as I've been googling it for about an hour and have found no answers. I recently started a new game and I've decided to use power armor this time. I just noticed what I think might be a glitch when in first person but having barely used power armor before I'm not sure if it's something on my end or it's just the game.

 

Basically whenever I enter the pipboy while in power armor in first person then exit, the screen slightly adjusts the zoom or fov, almost as if it had to change when going to into the pipboy and then change again upon exit. The problem is it's not subtle at all. I'll sit still and it'll take maybe a second or so after closing the pipboy to readjust and it's like a 'pop' effect. I've tried disable all my mods (especially the hud ones), resetting the ini files, etc but it always seems to happen so I'm wondering if anyone else can replicate this.

 

To clarify, the zoom is very small but still noticeable maybe a couple centimetres all the way around the screen that gets cut off after the slight zoom. I tried this when in third person and it doesn't occur.

 

Example:

 







Also tagged with one or more of these keywords: bug, pip-boy, power armor, fov, zoom, hud, ui, interface

Page loaded in: 1.074 seconds