Jump to content

Photo

The mods I installed with Vortex don't work

mods not working

  • Please log in to reply
3 replies to this topic

#1
Grudu24

Grudu24

    Stranger

  • Members
  • Pip
  • 1 posts

Hi

I'm new to modding, so I decided to install Vortex to make my life easier (boy was I wrong). I installed and enabled all my mods, but they just don't show. I put mods stock in a seperate folder (like loads of videos ask you to do) and my download folder is my regular download folder. I installed skse64 after installing the mods, or lots of mods don't work apparently, so I desintalled all my mods and re-installed them to be sure. They just don't show and I'm getting tired of Vortex, manual is waaaaaaay easier.

I play Skyrim SE, thanks in advance for your help ;)



#2
rmm200

rmm200

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,878 posts

Here is how to request help:

https://forums.nexus...ort-for-vortex/

 

Don't blame Vortex for not telling you SKSE is required. That is on you.

 

You never need to de-install and re-install mods. That is NMM / MO thinking. Vortex does not damage overlapping mods.

 

Most people new to mods would install SKSE than a couple of mods to get a feel for the process.

 

You never mention using Deploy. If you watched a good tutorial like Gopher's, you could not have missed it.

 

If you prefer manual install of mods, by all means keep doing it that way. No one here is going to try to convince you to use Vortex.

You can even find a link to the NMM download on the Vortex download page.

Just helping people who want to use Vortex keeps us busy enough.



#3
DoctorKaizeld

DoctorKaizeld

    That's Miss Dr. Sir Inquisitor to you

  • Premium Member
  • 9,332 posts
Did you select to deploy mods?

#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,730 posts

Hi

I'm new to modding, so I decided to install Vortex to make my life easier (boy was I wrong). I installed and enabled all my mods, but they just don't show. I put mods stock in a seperate folder (like loads of videos ask you to do) and my download folder is my regular download folder. I installed skse64 after installing the mods, or lots of mods don't work apparently, so I desintalled all my mods and re-installed them to be sure. They just don't show and I'm getting tired of Vortex, manual is waaaaaaay easier.

I play Skyrim SE, thanks in advance for your help :wink:

 

 

Check the PLUGINS Tab, are the Plugins ENABLED?







Also tagged with one or more of these keywords: mods not working

Page loaded in: 1.015 seconds