Jump to content

Photo

Vortex Seems to Be running Already

support

  • Please log in to reply
18 replies to this topic

#1
goldenfalcon07

goldenfalcon07

    Newbie

  • Members
  • Pip
  • 10 posts

While I was installing mods for Multiple Games including Stardew Valley and Skyrim Se, I changed the application settings to Shared instead of per user so that all users could benefit from the same mods. However, this has caused Vortex to come up with the error "Vortex Seems to Already be running". I don't know what it means.There are no other instances of Vortex running on the background. The odd thing is that the secondary account can run Vortex just fine. No errors. 

 

I want both profiles to be able to run Vortex. I am thoroughly confused. Did I change permissions unknowingly or did I somehow corrupt Vortex? Vortex has only been installed one time on this pc. 

 

Any Help would be greatly appreciated. Thanks in advance.


Edited by goldenfalcon07, 06 July 2020 - 07:56 PM.


#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,609 posts

If you're running vortex in Admin mode, Don't, that used to be what caused the "Vortex seems to be running already" problem



#3
goldenfalcon07

goldenfalcon07

    Newbie

  • Members
  • Pip
  • 10 posts

@HadToRegister Vortex is not being run as administrator as far as I know. This issue is most likely a permissions issue because I checked the Shared, setting in the vortex settings menu. At least I think. The program ran perfectly fine on both systems until then. All mods are still work currently, the application simply refuses to run. 


Edited by goldenfalcon07, 06 July 2020 - 08:10 PM.


#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,609 posts

@HadToRegister Vortex is not being run as administrator as far as I know. This issue is most likely a permissions issue because I checked the Shared, setting in the vortex settings menu. At least I think. The program ran perfectly fine on both systems until then. All mods are still work currently, the application simply refuses to run. 

 

 

OK, since you switched to Shared, did you shut down Vortex and start it up again?
It might just need that little "push" 

Every once in a while I got some weird glitch with Vortex, like it insisting that I've changed files outside of Vortex, and shutting it down and starting it back up gets rid of that



#5
goldenfalcon07

goldenfalcon07

    Newbie

  • Members
  • Pip
  • 10 posts

You mean closing out of it and reopening it? Or actually shutting it down somehow? I have restarted my PC twice to no avail and stopped all of its processes from running. Upon opening it again I get the Same message "Vortex seems to be running Already" The second account on this Windows 10 PC. Runs Vortex no problem. 


Edited by goldenfalcon07, 06 July 2020 - 08:28 PM.


#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,609 posts

You mean closing out of it and reopening it? Or actually shutting it down somehow? I have restarted my PC twice to no avail and stopped all of its processes from running. Upon opening it again I get the Same message "Vortex seems to be running Already" The second account on this Windows 10 PC. Runs Vortex no problem. 

 

Bring up the task manager Ctrl+Alt+Del and find all instances of Vortex uner the DETAILS Tab, highlight each one and select END TASK.

Also, right click on the Vortex shortcut, pick PROPERTIES------>COMPATIBILITY and make sure "Run this program as an Administrator" isn't checked.

Also navigate to the actual Vortex.exe and do the same thing



#7
goldenfalcon07

goldenfalcon07

    Newbie

  • Members
  • Pip
  • 10 posts

No instance of the program is, or was ever checked to run as administrator, specifically because I knew it causes issues. I have stopped Vortex from running several times now and get the same error message. I am at a loss.

 

Edit: I appreciate all of your time and effort so far. Thanks.


Edited by goldenfalcon07, 06 July 2020 - 08:40 PM.


#8
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,609 posts

No instance of the program is, or was ever checked to run as administrator, specifically because I knew it causes issues. I have stopped Vortex from running several times now and get the same error message. I am at a loss.

 

Edit: I appreciate all of your time and effort so far. Thanks.

 

 

Hmmm, spitballing here, but is it possible that Vortex doesn't think it was closed properly in the other shared account?



#9
goldenfalcon07

goldenfalcon07

    Newbie

  • Members
  • Pip
  • 10 posts

That is what I thought as well. I have closed the application. Signed out of it and stopped all processes of it running on the secondary account. I might try a full shutdown, instead of just a restart. Other than that I don't know how I could close Vortex any more than that, unless I disable it on start up or something. (it's not currently enabled on start up)

 

Edit: Nothing has worked. Shutting the PC down, did nothing. All mods still work as intended, but I might have to reinstall Vortex which is not fun. Unless I can somehow figure this out. Could the error have something to do with the same nexus account being logged into two different Windows 10 profiles? I'm guessing its not that, but who knows. 


Edited by goldenfalcon07, 06 July 2020 - 09:06 PM.


#10
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,609 posts

That is what I thought as well. I have closed the application. Signed out of it and stopped all processes of it running on the secondary account. I might try a full shutdown, instead of just a restart. Other than that I don't know how I could close Vortex any more than that, unless I disable it on start up or something. (it's not currently enabled on start up)

 

Edit: Nothing has worked. Shutting the PC down, did nothing. All mods still work as intended, but I might have to reinstall Vortex which is not fun. Unless I can somehow figure this out. Could the error have something to do with the same nexus account being logged into two different Windows 10 profiles? I'm guessing its not that, but who knows. 

 

 

What happens if you switch back to PER-USER?







Also tagged with one or more of these keywords: support

IPB skins by Skinbox
Page loaded in: 1.054 seconds