Jump to content

Photo

Need Help Modding

modding fallout 3 mods mod newbie

  • Please log in to reply
118 replies to this topic

#1
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts

So, I've recently begun modding and before going into it, I did some research so as to be able to mod effectively, even being a beginner, however, I have hit a snag. After reading up on various things to do when modding, including sorting, cleaning mods, etc, I've come across a CTD issue that I just can't pin down. I've been at this for days, installing, uninstalling, cleaning the mods LOOT said needed cleaning, reinstalling, sorting, just, everything, and none of the "solutions" work for very long. The most success I have had was getting out of Vault 101, but then the game crashes about every 5-10 minutes when exploring the wasteland. I've got quite a few mods installed, this go around using FOMM, which, though finnicky, seems to be quite good at detecting repeats and conflicts.

Now, I will say this, with MO2, i got the game up and running, mods going, cleaned, correct order, etc, and it worked...for about 5 minutes each time. In this particular instance, using FOMM, the game loads, the intro slides begin their sequence, but right as the "PLEASE WAIT" slide comes up, boom, instant CTD.

Attached are links to screenshots of the mods I have currently installed and the only ones that have been cleaned are the ones LOOT said to cleaned. Besides those cleaned, all others are fresh from NM, dirty as all get-out.

 

https://twitter.com/...1441408/photo/1

 

https://twitter.com/...1147650/photo/1

 

https://twitter.com/...7793152/photo/1

 

https://twitter.com/...1428225/photo/1

 

https://twitter.com/...2698752/photo/1

 

If anyone could help me get this game up and running with the listed mods included, I'd be eternally grateful.



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,524 posts

Do not use LOOT, it has never sorted Fallout3 mods correctly.  Use BOSS instead. 

 

You need to go back to the Blackened page and read the instructions for using the FWE-MMM patch. It is evident you don't understand the instructions.

 

Why do you have a FWE-FOOK patch when you don't have FOOK?

 

You load list is a complete mess.  The last correct entry is AltonAddon.esp

 

Please remember that the game was developed and published without the thought of any mods being used. 

 

You should not have any mods active during the beginning tutorial.  If I start a fresh game, I do not activate any mods until the just before the birthday party.

 

You also have too many .esm/.esp in your load order.  When you get the Blackened patch straight, you should have the maximum amount of files the game will handle.


Edited by M48A5, 07 July 2020 - 11:48 AM.


#3
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts
I'm not really sure how to respond to that.
Am I supposed to say thanks or something?
I have no answers except that my mod order is a complete mess...
Okay? So how do I fix it? You just gonna tell me it's a mess and offer nothing besides telling me to get one piece of a multi-part mod sorted and then...what?
I'm pretty sure I mentioned I'm new to modding, so maybe take it easy on me, yeah?
It's not like I'm just gonna magically figure out how to do this with the vague description you gave.

#4
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts
And whaddya know, boss says to use loot...
Not only that, but it ordered the mods exactly the same way as loot did.
Also, FOOK was an oversight. Sue me.

#5
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 9,019 posts

And whaddya know, boss says to use loot...
Not only that, but it ordered the mods exactly the same way as loot did.
Also, FOOK was an oversight. Sue me.

I have seen the shots on twitter

what exactly do you want to do? in order to establish a problem, you need to slow down with all the mods first.

Ok, I get your new at this. that's fine. But your head long in to advanced modding and doing advanced things without knowing what is right or wrong. 

From what I see here, you just dumped a lot of mods in and overwrote a ton of things that broke the games structure. 

No amount of load ordering is going to fix that.

 

When you start out. you establish a known working game, and that means exiting the demo / Vault 101. raw. and scout around first. let the game stabilize first.

From what  I gather ,your installing the game some place wrong, or the hardware is incompatible. I neither case. yes, there are reasons the game will crash. But given the circumstance's you laid out here ? that's the problem.

wait on all the mods , OK ? don't jam pack the game with code if you don't know what the issues are first.

2nd. starting out installing mods using fomm is not a problem if done in the correct sequence of events. otherwise you can corrupt the data.

Mo2  as you said had no issues until about a few minutes passed. Now, the question is ? did you reinstall the game first?

Or-did you just install MOd Organizer and go for broke? because that's wrong.

Post your hardware specs please, post where the game is installed at too.

  1. Steam game ?
  2. GOG game ?
  3. Location the game is?
  4. Hardware specs / AKA graphic's card / Processor type and brand.

you answer those questions and maybe I can help you.



#6
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts

And whaddya know, boss says to use loot...
Not only that, but it ordered the mods exactly the same way as loot did.
Also, FOOK was an oversight. Sue me.

I have seen the shots on twitter
what exactly do you want to do? in order to establish a problem, you need to slow down with all the mods first.
Ok, I get your new at this. that's fine. But your head long in to advanced modding and doing advanced things without knowing what is right or wrong. 
From what I see here, you just dumped a lot of mods in and overwrote a ton of things that broke the games structure. 
No amount of load ordering is going to fix that.
 
When you start out. you establish a known working game, and that means exiting the demo / Vault 101. raw. and scout around first. let the game stabilize first.
From what  I gather ,your installing the game some place wrong, or the hardware is incompatible. I neither case. yes, there are reasons the game will crash. But given the circumstance's you laid out here ? that's the problem.
wait on all the mods , OK ? don't jam pack the game with code if you don't know what the issues are first.
2nd. starting out installing mods using fomm is not a problem if done in the correct sequence of events. otherwise you can corrupt the data.
Mo2  as you said had no issues until about a few minutes passed. Now, the question is ? did you reinstall the game first?
Or-did you just install MOd Organizer and go for broke? because that's wrong.
Post your hardware specs please, post where the game is installed at too.
  • Steam game ?
  • GOG game ?
  • Location the game is?
  • Hardware specs / AKA graphic's card / Processor type and brand.
you answer those questions and maybe I can help you.


#7
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts
Crap, I meant to actually reply to that. My bad.

Okay, so, first off, thanks for your timely reply.
As for the version, it's Steam.
As I mentioned above, I didn't just go in blind...I made sure to at least do some basic research in order to avoid messing everything up the first go around. Of course it didn't take off like I expected, but I wasn't surprised.
I researched the basics of modding, how to mod for beginners, etc. I looked up how to sort, best tools to use, etc etc.
I had a basic idea, for sure, and I cleaned the mods that I was told to clean with the tools I was told to clean them with.
Now, with about 40 mods, I was kinda alright, and yes, this was all done post-101 intro. I waited till I was outside, saved, quit to desktop, then and only then did I begin nodding.
I went back through the list and unchecked everything except for Flora Overhaul, FWE and all it's components, and Ironsights and all of it's respective components. Those are currently the only ones I have active at the moment, though I would definitely like to add more.
The 3 I just mentioned are absolutely essential. I crave immersive gameplay and realism and while those 3 alone don't even come close, it is a start.
That being said, with just these 3, game works like a charm.
If I left anything out, let me know.

#8
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts
Ah, whoops, location is Documents and from everything I've read, the Program Files x86 folder is a system folder or something like that and prone to problems when you have things that try to override other things, I think? So just to be safe, I totally moved all that stuff to Documents.
As for the hardware...admittedly, it's complete crap. I got an HP laptop running W10, 4gb RAM, I believe the processor is an Intel Quad core or 3 core, I forget, not sure, tbch. The graphics I'm forgetting too.
To clarify though, for whatever reason, the game runs super smoothly, (both before, with all of those mods installed and using MO2, and currently, just running the 3 mods and FOMM)...and when I say super smoothly, like, there's no stutter, no lag, quick load times (a couple seconds at best), WAY faster than the PS3 version.

Edited by DigitalBlasphemer, 09 July 2020 - 06:15 AM.


#9
Purr4me

Purr4me

    Mystic Arts

  • Members
  • PipPipPipPipPip
  • 9,019 posts

Ah, whoops, location is Documents astronaut everything I've read, the Program Files x86 folder is a system folder or something like that and prone to problems when you have things that try to override other things, I think? So just to be safe, I totally moved all that stuff to Documents.
As for the hardware...admittedly, it's complete crap. I got an HP laptop running W10, 4gb RAM, I believe the processor is an Intel Quad core or 3 core, I forget, not sure, tbch. The graphics I'm forgetting too.
To clarify though, for whatever reason, the game runs super smoothly, (both before, with all of those mods installed and using MO2, and currently, just running the 3 mods and FOMM)...and when I say super smoothly, like, there's no stutter, no lag, quick load times (a couple seconds at best), WAY faster than the PS3 version.

Are you willing to start over?



#10
DigitalBlasphemer

DigitalBlasphemer

    Regular

  • Members
  • PipPip
  • 75 posts
Absolutely.
I've done this 4 times already, and it only kinda worked, so I'm willing to give it another shot.





Also tagged with one or more of these keywords: modding, fallout 3, mods, mod newbie

Page loaded in: 1.031 seconds