Jump to content

Photo

Problems with SKSE.

skse

  • Please log in to reply
No replies to this topic

#1
DarkWyldchilde

DarkWyldchilde

    Stranger

  • Members
  • Pip
  • 1 posts

I ran into it with trying to get SkyUI working, and RaceMenu-RaceMenu Special Edition manageable. Since it mentioned SKSE both times I'm thinking it's SKSE.

 

RaceMenu Error(s): You are running SKSE version 0.0.0.0 expected 2.0.7.56 or greater. SKSE script version mismatch detected (64) expected (0). Please reinstall your SKSE scripts to match your version. NiOverride plugin detected, various features may be unavailable. Error Codes: (0)(1)(3).

 

It was giving me $ is various places and the two interfaces weren't fully cooperative. I was able to limp through making a toon with RaceMenu, but disabled Sky UI.

 

Now for me, I am a very old vet at Skyrim (modded through PS4), but am entirely new to modding it on PC. I'm running Vortex, and have updated it via the update button regularly.







Also tagged with one or more of these keywords: skse

Page loaded in: 1.026 seconds