Jump to content

Photo

Animation Audio?

animation audio sound geck help custom

  • Please log in to reply
1 reply to this topic

#1
H0shiiiii

H0shiiiii

    Stranger

  • Members
  • Pip
  • 2 posts

Hey folks!

 

After spending maybe 2 full days figuring out this problem im giving up and ask you guys.

 

As an example i created a custom creature in Geck and its already good to go unfortunetly its not playing the animation songs i gave it already!

 

In Creature -> Sounds i put a audio file for every movement.

 

In Creature -> Animation the Group Sound Tab is completly empty for each animation i click on.

                                        (Should contain a file after i compared the tab with other creatures)

 

 

I have found no way to put something in the "Sound Group" Tab etc and after i found an "Answer" on a Forum ...

Okay I ended up figuring it out, for anyone else having this issue it is because for some reason unknown to me, animations must be set under the "Special Idle" category in order to play their respective sounds.

 

 

Thanks for reporting back with your solution.  Added as 'TIP Animation Sounds' to the "Animations" section of the wiki "Getting started creating mods using GECK" article.

 

-Dubious-

 

i got more frustrated becouse now i cant find any "Special Idle" category either in GECK or somewhere else and the wiki couldnt help me either.

 

Thanks for reading!

 



#2
ExhalePit

ExhalePit

    Journeyman

  • Members
  • Pip
  • 24 posts

SpecialIdle is the name of .kf, the animation of the creature. Sound is referenced in the .kf.







Also tagged with one or more of these keywords: animation, audio, sound, geck, help, custom

Page loaded in: 1.073 seconds