Jump to content

Photo

Lag & Stutter when turning around with camera

help lag stutter

  • Please log in to reply
9 replies to this topic

#1
JayMay678

JayMay678

    Stranger

  • Supporter
  • Pip
  • 6 posts

This issue just now started happening. So far the things ive done is turned off vsync, edited my ini's, used fps boosters (even though im staying at 60 fps even when the lag/stuttering happens) 

 

Ive turned vsync off, all my mods off and it still happens. Someone I know had this issue but I ended up finding out it was due to shadows or lighting or something (possibly godrays) 

 

It has made my game almost unplayable or enjoyable. Ive done the turn off controller and vibrations fix as well. Didnt work. I meet the recommended requirements for this game. I have a amd graphics card incase its an issue. I have played other games and never had it anywhere else except skyrim but at that time I had a older cpu so I thought it was from that. I can show what it looks like because I know its hard to visualize what my issue is.

 

A video of what it looks like: https://www.youtube....h?v=rjnvSzSvW2w



#2
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 230 posts

What's your graphics card?



#3
JayMay678

JayMay678

    Stranger

  • Supporter
  • Pip
  • 6 posts

What's your graphics card?

RX 580 8GB



#4
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 230 posts

Have you tried booting the game from Steam?



#5
JayMay678

JayMay678

    Stranger

  • Supporter
  • Pip
  • 6 posts

Have you tried booting the game from Steam?

Like redirecting my F4SE to my steam library? or launching the game itself? F4SE is practically a fallout 4 exe



#6
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 230 posts

Booting from Steam bypasses F4SE and your mod manager. It also allows tinkering with the graphic options.



#7
JayMay678

JayMay678

    Stranger

  • Supporter
  • Pip
  • 6 posts

Booting from Steam bypasses F4SE and your mod manager. It also allows tinkering with the graphic options.

Ive actually done that now that I remember. It seems to be a issue with shadows or lighting or something else. Messing with shadows or god rays just gave me more problems



#8
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 230 posts

Maybe this will help.

 



#9
JayMay678

JayMay678

    Stranger

  • Supporter
  • Pip
  • 6 posts

Maybe this will help.

 

Tried this as well as tons of others plus I have a amd gpu



#10
jrpbtown

jrpbtown

    Regular

  • Supporter
  • PipPip
  • 69 posts

Don't know if it will help but if you can try turning off shader cache in your graphics card control panel and see if that works It did for me. I had that problem and everything else I tried did not work







Also tagged with one or more of these keywords: help, lag, stutter

Page loaded in: 1.083 seconds