Jump to content

Photo

Automatic Alt Tab on Launch


  • Please log in to reply
2 replies to this topic

#1
Dubik123

Dubik123

    Enthusiast

  • Members
  • PipPip
  • 147 posts

Hi everyone, I'm having trouble launching Skyrim SE. Whenever I try to launch it through SKSE (connected to MO2) or the Steam launcher, the game automatically alt+tabs during the Bethesda logo. I cannot open the game's window because everytime I click it, it alt+tabs by itself again. 

 

A couple of times, I managed to keep the game's window open but it was just a black screen. I run a mostly vanilla playthrough, with only the following mods:

 

Unofficial Skyrim SE Patch

Winter is Coming

Dragonbone Ebonsteel Armor

360 Walk and Run Plus

 

As I mentioned previously, I also run the game through SKSE. This issue only started happening on Sunday night. When I played Skyrim the day before, it ran without any problems. In fact, I have never run into any problems on this installation before. I haven't changed anything with my mods, my load order or anything on my computer, so I really don't know what's causing this issue.

 

Any help or insight is appreciated. Thank you.



#2
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,644 posts

have you launched the game using a shortcut from the desktop?

 

If that works, then you probably have an issue with your MO2 configuration.

 

otherwise, I'm of no use, since I've never used MO2 myself.

 

Oh, are you positive all your mods are SE compatible? And is steam running?



#3
Dubik123

Dubik123

    Enthusiast

  • Members
  • PipPip
  • 147 posts

Hi, thanks for replying.

 

I've always launched the game through an SKSE shortcut on my desktop. I'm 100% sure my mods are SE compatible, because I downloaded them from the Skyrim SE Nexus page. I doubt that the issue is related to my MO2 setup, since I've played on this installation for over 150 hours without any problems. This new issue is especially strange to me since I haven't changed anything about the game, or any specific files on my computer. It started happening completely out of the blue.

 

Edit: Steam is always running when I launch the game.


Edited by Dubik123, 22 July 2020 - 08:45 PM.





Page loaded in: 1.018 seconds