Jump to content

Photo

Water texture issue in Riverwood


  • Please log in to reply
4 replies to this topic

#1
sbalexandre

sbalexandre

    Stranger

  • Members
  • Pip
  • 5 posts
Hello people,
 
I need help for a texture problem in SkyrimSE.
There is a texture problem in Riverwood, only in the water, it's like a joint of textures (for now, I only noticed it in Riverwood).
 
 
I have the SMIM, Noble Skyrim + SMIM patch and realistic water mods, but the texture error occurs with or without the mods.
I also have ENB.
 
I had a FPS drop (from 60 to 5) in this area only once, when Camilla Valerius accompanied me to the bridge.
Then I had no further FPS drop while I was testing the mods and checking if the texture problem was fixed.
 
I didn't have CTD
 
Does anyone know how to solve this texture issue?
 
Thank you.

Edited by sbalexandre, 27 July 2020 - 06:11 PM.


#2
Algabar

Algabar

    Faithful poster

  • Premium Member
  • 1,064 posts

These are "classic" water seams. The most common reason are "Oldrim" mods not properly ported to SE. Water in SE works partly different than the water in old Skyrim. If people port mods to SE and forget to adjust water properties, you get these seams.

 

You can try this mod: https://www.nexusmod...tion/mods/13963 It works for the most common mods. If it helps you - problem solved.

 

If the prebuillt "water seams fix" doesn't help, you will have to adjust/patch offending files yourself. Here's a tool for that:

https://www.nexusmod...ition/mods/5221

 

It's a bit more work, but this is the "professional" solution, guaranteed to work (if done right).



#3
sbalexandre

sbalexandre

    Stranger

  • Members
  • Pip
  • 5 posts
The prebuillt water seams fix didn't help.
I will try the sseedit method.
 
Trying to find out which mod did it.
 
Thank you!


#4
sbalexandre

sbalexandre

    Stranger

  • Members
  • Pip
  • 5 posts
I found the mod (SOS - Shop) and applied the correction by sseedit.
Worked perfectly.
 
Thank you for your help


#5
Algabar

Algabar

    Faithful poster

  • Premium Member
  • 1,064 posts

 

I found the mod (SOS - Shop) and applied the correction by sseedit.
Worked perfectly.
 
Thank you for your help

 

You're welcome. Glad to hear you got the issue solved. :cool:






Page loaded in: 0.899 seconds