Jump to content

Photo

Lookup failed

lookup failed lookup failed fallout 76

No replies to this topic

#1
Cyberterror

Cyberterror

    Stranger

  • Members
  • Pip
  • 2 posts

Hi. Hope someone can help me.

I have used some different mods like BagGlow, BetterInventory, GlowingMeatPile, ImprovedHealthBars, Perk Loadout Manager and SFE

Because of a mouse problem I had to reinstall my Fallout 76 game yesterday and clear all mods and reinstall them again.

I normally used the Cloudy01's Fallout 76 Mod Manager which seemed fine and did what I needed to do with mods.

But I get a Lookup Failed in both some of the cards in the Perk Loadout Manager and in my Radio. I did earlier also notice it in some objects in the pipboy inventory.

Back when I started using the mods we fixed the problem with either updating one of the mods or renaming a file to .old so the game could update the file with a new.

The problem is I can't remember what I did to fix it.

I have tried to update Perk Loadout Manager and SFE and put the new files in the correct places in the game folder and document game folder but nothing seems to work.

The 2 attached pictures shows the Lookup Failed error

I have tried to setup the game with the Fallout 76 Quick Configuration tool but it doesn't seem to help fixing the problem either even with new version of the mods


Any suggestions on what i'm doing wrong?


Best regards,

Gunnier

Attached Thumbnails

  • 1.png
  • 2.png

Edited by Cyberterror, 28 July 2020 - 06:24 PM.




Reply to this topic



  



Also tagged with one or more of these keywords: lookup, failed, lookup failed, fallout 76

Page loaded in: 1.271 seconds