Jump to content

Photo

Reversion fixed nothing?


Best Answer Strykewolf , 01 August 2020 - 02:52 PM

Appears that I found it, for whatever reason, FNIS went wonky during all of this; pulled the animation packs, re-installed FNIS, put the packs back in; seems to be working properly now.  I use the XXL version of FNIS which can get unstable...got so used to it working fine that I forgot about that.   :tongue:

Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
Strykewolf

Strykewolf

    Journeyman

  • Members
  • Pip
  • 37 posts

Alright, so the update the other day, broke some things.  Then you reverted the manager back.

 

Stuff is still broken?

 

This is what I'm seeing...even after reversion.

 

Deployment of mod, takes forever...several minutes.

Creating snapshot takes forever...same.

Seems to still want to 'updating FNIS'...and takes twice as long...and pops FNIS up with no patches checked...on it's own...the hell?

 

Appears to have added a 'roaming' folder somewhere that I cannot find?  The hell?

 

Some inputs/checks I can do would be appreciated.  



#2
1ae0bfb8

1ae0bfb8

    I don't suffer fools

  • Supporter
  • PipPipPipPipPip
  • 2,690 posts

https://forums.nexus...ort-for-vortex/



#3
Strykewolf

Strykewolf

    Journeyman

  • Members
  • Pip
  • 37 posts
✓  Best Answer

Appears that I found it, for whatever reason, FNIS went wonky during all of this; pulled the animation packs, re-installed FNIS, put the packs back in; seems to be working properly now.  I use the XXL version of FNIS which can get unstable...got so used to it working fine that I forgot about that.   :tongue:






Page loaded in: 1.023 seconds