Jump to content

Photo

Ello's Boon Selector Mod


  • Please log in to reply
46 replies to this topic

#31
ca10paz

ca10paz

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #87034458. #87151098 is also a reply to the same post.


Spoiler

How could you do that? Had the same issue over here

#32
ellomenop

ellomenop

    Journeyman

  • Members
  • Pip
  • 30 posts
In response to post #87034458. #87151098, #87663208 are all replies on the same post.


Spoiler

Feel free to join the modding discord to ask for help installing mods:
https://discord.gg/KuMbyrN

If you just want to uninstall all mods and restore your normal game files and you have Hades on steam, then you can:
Right click Hades
Properties
Local Files
Verify Integrity of Game Files

#33
odin212

odin212

    Stranger

  • Members
  • Pip
  • 1 posts
This mod is a lot of fun, really opens up options for experimentation. Is anyone else having an issue where you are stuck using whatever weapon you were using in the previous run regardless of what weapon you go in with?  

#34
MarcelineMaybe

MarcelineMaybe

    Newbie

  • Supporter
  • Pip
  • 10 posts
When I use this mod I only get 3 options, and I can see an unselectable option under the window that I cannot select. :C

#35
ellomenop

ellomenop

    Journeyman

  • Members
  • Pip
  • 30 posts
In response to post #89888893.


Spoiler

Sounds like you are running the Loot Choice Extender Mod?
https://www.nexusmods.com/hades/mods/32

This mod should not change your rewards at all

#36
ellomenop

ellomenop

    Journeyman

  • Members
  • Pip
  • 30 posts
In response to post #89262193.


Spoiler

This mod should not affect your weapon at all.  If its bothering you, I would recommend removing mods one by one to help isolate where the issue is.  Worst case, feel free to join the modding discord and we can help debug further:
https://discord.gg/KuMbyrN

#37
fertygo

fertygo

    Stranger

  • Members
  • Pip
  • 1 posts
cannot run this mod anymore since the patch.  what to do?
the importer seem missing sjson file and using the old one wont work

#38
ToneyWayne

ToneyWayne

    Stranger

  • Members
  • Pip
  • 1 posts
When trying to install the newest update I cannot get the mod importer to import this mod. I can drill down in the files and see the .lua file but the importer doesn't seem to see the file or import it. Is this something I am doing wrong? I had it working before the most recent patch.

#39
Afordisman

Afordisman

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #90531463.


Spoiler

I don't know if this is your problem, but the last update is packed wrong because the root order is missing.
You need to extract the .zip in a new folder in \Mods, like "...\Mods\EllosBoonSelector\" or something (not in the \Mods folder itself, like explained in the Description). Then the modimporter should recognize the mod.

#40
ellomenop

ellomenop

    Journeyman

  • Members
  • Pip
  • 30 posts
In response to post #90497978.


Spoiler

After every patch you will need to rerun the modimporter.  This mod should not require the sjson module, but I recommend you install it from the ModImporter page anyways.

I did have the mod packaged kind of dumbly in v2.4, so I just fixed that.  Feel free to reach out or join the modding discord if you have any additional issues:
https://discord.gg/KuMbyrN




IPB skins by Skinbox
Page loaded in: 0.993 seconds