Jump to content

Photo

Fire and Lightning Sounds missing. When using audio mod ISC and AOS2

help aos2 isc mod fire sound missing

  • Please log in to reply
No replies to this topic

#1
janivt1

janivt1

    Journeyman

  • Supporter
  • Pip
  • 39 posts
So have been fighting this proplem 24h no sleep. First tried to use "Immersive Sounds compedium". the audio was missing on fire and lighting and i tried to: Install patch, manual install, unpack "Skyrim - Sounds.bsa" and put the sound file in there and pack again, put the mod higher on loadorder and lower, Read trough countless forums and post and these were the closests: https://forum.step-p...ng-not-working/ This was f***ing long... https://forum.step-p...-2-not-working/
 
and did not work and did not found a solution.
 
my notes that i noticed it seems that the proplem is not in the mods its in my skyrim since same proplem was present in both mods (ISC,AOS2)
 
and loot dosent say anything. also my skyrim and mods are on the D:/drive. and i fixed the vanilla sounds by putting "Skyrim - Sounds.bsa" on the C:/drive and making sympolicLink and puuting it on Data folder.
 
right now i have AOS2 manually installed if you were wondering
 
my load order: https://modwat.ch/u/janivt1 (skyrim.ini and skyrim.prefs.ini included.)
 
i am dying inside and can figure out the proplem please help!
 
ps. i have LE version of the game

Edited by janivt1, 03 August 2020 - 06:53 AM.






Also tagged with one or more of these keywords: help, aos2, isc, mod, fire, sound missing

Page loaded in: 1.041 seconds