Jump to content

Photo

Unofficial patch crashes game


Best Answer dollhobbs , 13 August 2020 - 03:37 AM

ok i AM AN IDIOT AM NOW DOWNLOADING THE uNOFFICIAL se PATCH. thanks.

Go to the full post »


  • Please log in to reply
9 replies to this topic

#1
dollhobbs

dollhobbs

    Journeyman

  • Members
  • Pip
  • 39 posts

when I enable the unofficial skyrim legendary patch the game won't even open. ELE lite says it needs it to function but as stated if I enable it and thy to start game it flashes a black bopx and thats it. The game starts fine and runs at 55 to 60FPS without it.



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,131 posts

Do you have SKyrim version 1.9.32.08



#3
dollhobbs

dollhobbs

    Journeyman

  • Members
  • Pip
  • 39 posts

It is the latest version per steam update, and the latest SKSE64. Thanks for the response.



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,131 posts

If you're using SKyrim LE, then you shouldn't be using SKSE64, you should be using SKSE

SKSE64 is for Skyrim Special Edition, not Limited Edition



#5
dollhobbs

dollhobbs

    Journeyman

  • Members
  • Pip
  • 39 posts

I am using SE. Are u saying there is a unofficial patch just for SE ?


Edited by dollhobbs, 13 August 2020 - 03:34 AM.


#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,131 posts

I am using SE. Are u saying there is a unofficial patch just for SE ?

 

 

Yes,

It sounds like you're trying to use the Skyrim Legendary Patch on Skyrim SE, instead of the Skyrim SE patch.

You can't just use mods between Skyrim LE and Skyrim SE

Same with ELE, I hope you're using ELE for Skyrim SE, and NOT Skyrim LEgendary

 



#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,131 posts

You need to be downloading mods for Skyrim Special Edition from HERE, not from Skyrim LE


https://www.nexusmod...mspecialedition



#8
dollhobbs

dollhobbs

    Journeyman

  • Members
  • Pip
  • 39 posts
✓  Best Answer

ok i AM AN IDIOT AM NOW DOWNLOADING THE uNOFFICIAL se PATCH. thanks.



#9
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,131 posts

ok i AM AN IDIOT AM NOW DOWNLOADING THE uNOFFICIAL se PATCH. thanks.

 

 

Make sure you're using ELE for SKyrim SE as well



#10
dollhobbs

dollhobbs

    Journeyman

  • Members
  • Pip
  • 39 posts

will do, thanks again for the help






Page loaded in: 0.975 seconds