Jump to content

Photo

Some extreme light reflection/glow problem


  • Please log in to reply
9 replies to this topic

#1
Jellicent

Jellicent

    Enthusiast

  • Members
  • PipPip
  • 100 posts
Hey fellas, I'm a bit out of ideas right now.
I thought that it was bloom, but I've turned that off completely.. still killing my eyes.
I don't know if it's something in my .ini, I could provide this, too. I have actually altered my .ini with the help of this generator: http://donotargue.co...-makers/skyrim/
I don't use ENB, because it won't work. (It's bugging around hardcore.) I'm only using mods and a PPI (which I installed hoping that I could control the glow with it, but failed).
All mods that have to do with lighting have been disabled, with no success showing.. So it's probably something in the .ini. But I'm at a loss here.

Anyway, here are the screenshots:
http://ompldr.org/va...enshot31221.png
http://ompldr.org/va...enshot31452.png

And here are the .inis, for anybody, who wants to check through it:
http://ompldr.org/va...skyrimprefs.ini
http://ompldr.org/vaGYzag/skyrim.ini

It seems to be connected with light sources or the way light is reflected.

Edit: I have now deleted my modified .ini files to see if the problem was in there, but it's still the same way.
So the problem doesn't lie in there either.

I have also added a list of the mods I use.
http://ompldr.org/vaGYzdg/mods.jpg

Edited by Jellicent, 10 February 2013 - 01:09 PM.


#2
Jellicent

Jellicent

    Enthusiast

  • Members
  • PipPip
  • 100 posts

Bumping.

 

I have now reset my Skyrim and installed every mod one by one, testing it. But the problem still persists.

I have also installed light source fixing patches, but still...

I noticed that the bug appears after being near enough the light source, just like it happens for other people when the light source fades for some reason. But for me, it increases tremendously.

 

Here are again screenshots for an example:

http://ompldr.org/va...eenshot2494.png

http://ompldr.org/va...eenshot2642.png

http://ompldr.org/va...eenshot3030.png

http://ompldr.org/va...eenshot3318.png

 

I really need some help. It's unplayable at some point...


Edited by Jellicent, 12 February 2013 - 11:45 AM.


#3
FiftyTifty

FiftyTifty

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,501 posts

It's caused by the luminocity being too high. Make an imagespacemodifier, reduce the Luminocity, apply the imagespacemodifier in-game, problem solved.



#4
Jellicent

Jellicent

    Enthusiast

  • Members
  • PipPip
  • 100 posts

It's caused by the luminocity being too high. Make an imagespacemodifier, reduce the Luminocity, apply the imagespacemodifier in-game, problem solved.

Would it be possible to explain it further? I don't understand a thing, besides the sentence.



#5
Belial666

Belial666

    Enthusiast

  • Members
  • PipPip
  • 222 posts

Try disabling Enhanced Lights and Effects,also any other lighting mod.Also,I see you use FXAA,instead of AA,that can cause it to overglow.



#6
Jellicent

Jellicent

    Enthusiast

  • Members
  • PipPip
  • 100 posts

Try disabling Enhanced Lights and Effects,also any other lighting mod.Also,I see you use FXAA,instead of AA,that can cause it to overglow.

Thanks for the suggestion. I already have tried disabling those effects. I don't know if you read through my post, but I stated that already.

 

One thing though, I have disabled FXAA, I sadly don't see any difference though...



#7
Belial666

Belial666

    Enthusiast

  • Members
  • PipPip
  • 222 posts

Well,looking back at your 2nd set of pics,they look more normal a inside shop pic would help wih all mods disabled.The first set int he shop looked like FXAA and some overbright shading effects.Also,make sure FXAA is disabled in videodriver,and drop AA to 4x and see if it helps lower it some.I use the "use application settings" in my videocard drivers for AA and AF so it don't over enhance it.



#8
korun

korun

    Old hand

  • Members
  • PipPipPip
  • 859 posts

have you ever reset Imaginator setting before un check ELFX ^^, i've seen this kind a light many times with imaginator preset, you must start from here

@@



#9
Jellicent

Jellicent

    Enthusiast

  • Members
  • PipPip
  • 100 posts

have you ever reset Imaginator setting before un check ELFX ^^, i've seen this kind a light many times with imaginator preset, you must start from here

@@

Yes. I reset everything and started from scratch while testing which mod could be the culprit.

 

Update here, since nobody will probably look at the main post while replying:

I have found a work-around with ENB.

Thanks for the insight guys.


Edited by Jellicent, 12 February 2013 - 06:56 PM.


#10
Siwkann

Siwkann

    Enthusiast

  • Supporter
  • PipPip
  • 112 posts

 

It's caused by the luminocity being too high. Make an imagespacemodifier, reduce the Luminocity, apply the imagespacemodifier in-game, problem solved.

Would it be possible to explain it further? I don't understand a thing, besides the sentence.

 

 

Would it be possible to explain your enb work-around further?


Edited by Siwkann, 30 May 2020 - 11:55 PM.





Page loaded in: 0.946 seconds