Jump to content

Photo

FNV Script Extender Installer Eror


  • Please log in to reply
1 reply to this topic

#1
Fixtozz

Fixtozz

    Stranger

  • Premium Member
  • 2 posts

Just decided to start modding Fallout New Vegas and when I activated the game on Vortex I got an error from the script extender installer. It says that it is unable to download/install script extender. When i click on more it says installed version: undefined. Not sure what is wrong, its a brand new install of FNV and just activated it on vortex for the first time.

 

these are the details of the error

 

TypeError: Invalid Version: undefined
    at new SemVer (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\semver\semver.js:314:11)
    at compare (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\semver\semver.js:647:39)
    at Function.gte (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar\node_modules\semver\semver.js:703:10)
    at C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\script-extender-installer\index.js:1:12674
    at Array.filter (<anonymous>)
    at C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\script-extender-installer\index.js:1:12543


#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,948 posts

This will be fixed in the upcoming 1.3.9 release, for now please install the Script Extender from here https://github.com/xNVSE/NVSE/releases

 

Then drag and drop the 7z archive into the "drop zone" at the bottom of the mods tab. 






Page loaded in: 0.942 seconds