Jump to content

Photo

"You cannot reply to this topic" ?


  • Please log in to reply
17 replies to this topic

#1
Ghia

Ghia

    Enthusiast

  • Members
  • PipPip
  • 248 posts

Hi,

When I play a mod, I usually follow the Forum thread for that mod.

Yesterday and today, I get the "You cannot reply to this topic" message when I go to a forum thread. And I'm logged in.

I've been on Nexus since 2009 and never experienced this before. Only 2 days ago I posted to the Ayleid Palace SE thread and and a thread in the LE mods forum. Everything was fine at that time.

I use up to date FF and have made no changes to browser or PC lately.

Enhancing protection for Nexus is off, and the site(s) set to Trusted in Ghostery.

Tried turning my Webroot anti virus off, no change.

I even restored my machine to before I last posted successfully.

I tried with Internet Explorer, that didn't work either.

Maybe I'm missing something obvious, but what to do ?

Any help much appreciated :-)

 

 



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,644 posts

I have the same problem.  When I sent a PM to a moderator and I got the answer that you cannot reply to any post on the mod pages from the forum.  For some reason it causes "issues".  I have also been here for a few years and all of a sudden there are "issues" that just came up.



#3
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,014 posts

Hi Ghia,

 

As of yesterday we disabled the ability to respond to mod page comment sections via the forum. You can however still read them as normal. There were a few reasons for this, the main one being any reply via the forum to an existing comment chain breaks that chain on the site side and starts a new one, leading to disjointed and messy conversations. 

 

You are still able to reply via the comments section of the mod page as normal. 



#4
Ghia

Ghia

    Enthusiast

  • Members
  • PipPip
  • 248 posts

@Pickysaurus

How odd....doesn't make any sense to me. A foum thread is much simpler to follow than the comments on the mod page.

And it has worked just fine for years.

By the way, it also means that it is no longer possible to search the comments.

This was a very important function, as it made it possible to find answers to problems without having to re-ask the question or search through every post. Very useful for mods with a large number of posts !



#5
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,162 posts
And it has worked just fine for years.

 

 

The point is that it actually hasn't worked for years. It was literally breaking how comments looked on the site (not the forums, the site).

 

 

By the way, it also means that it is no longer possible to search the comments.

 

 

You can still search the comments via the forum - nothing has stopped that from working.



#6
Ghia

Ghia

    Enthusiast

  • Members
  • PipPip
  • 248 posts

 

And it has worked just fine for years.

 

 

The point is that it actually hasn't worked for years. It was literally breaking how comments looked on the site (not the forums, the site).

 

 

By the way, it also means that it is no longer possible to search the comments.

 

 

You can still search the comments via the forum - nothing has stopped that from working.

 

If I search  the forum thread via "This topic", I only get a blank page.



#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,014 posts

 

 

And it has worked just fine for years.

 

 

The point is that it actually hasn't worked for years. It was literally breaking how comments looked on the site (not the forums, the site).

 

 

By the way, it also means that it is no longer possible to search the comments.

 

 

You can still search the comments via the forum - nothing has stopped that from working.

 

If I search  the forum thread via "This topic", I only get a blank page.

 

 

Hmm... can you please post a link to the forum topic you're trying to search. I'll test this out and see what happens. If the permission change has broken the search it may be a bigger problem. However, I have had cases where some topics are so large the forum just times out when searching for posts. 



#8
Striker879

Striker879

    YAOF ... just what the world needed

  • Premium Member
  • 10,625 posts


 



 



 

And it has worked just fine for years.

 

 

The point is that it actually hasn't worked for years. It was literally breaking how comments looked on the site (not the forums, the site).

 

 

By the way, it also means that it is no longer possible to search the comments.

 

 

You can still search the comments via the forum - nothing has stopped that from working.

 

If I search  the forum thread via "This topic", I only get a blank page.

 

 

Hmm... can you please post a link to the forum topic you're trying to search. I'll test this out and see what happens. If the permission change has broken the search it may be bigger problem. However, I have had cases where some topics are so large the forum just times out when searching for posts. 

 

 

I just did a search through the Oblivion Character Overhaul v2 mod comments Forum topic for IkeCoast and it came up no problems.



#9
Ghia

Ghia

    Enthusiast

  • Members
  • PipPip
  • 248 posts

@Pickysaurus :

Here is an example, the thread from The Lost dwemer Castle.

I doubt this has anything to do with the topic size. I have never had time-outs while searching, even with large topics of more than 30 pages.

 

https://forums.nexus...owtopic=5067550



#10
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,162 posts

I cannot seem to replicate the issue. I searched for "akkagrenacquest01" in the thread you've linked, Ghia, and it's returning the correct results for me and not timing out.






Page loaded in: 0.965 seconds