Jump to content

Photo

My Skyrim SE with any ENB won't start

enb graphics mods problem not working

  • Please log in to reply
3 replies to this topic

#1
xNevermind9

xNevermind9

    Stranger

  • Members
  • Pip
  • 6 posts

Hello i really need to know what is going on because any enb seems to work in my skyrim some people told me that i could run enb but is not the case.

 

i have a i5-9300h 2.40ghz, gtx 1650 4gb and 16gb of ram.

 

i follow the instructions install the latest binarys for enb, place the enb files in the game everything but when i start the game i have the black screen with the message in the upper left corner but after that i get a black screen and the game will never load, i tried with some enb's that are performance friendly and the same happens the only differenceis that i can hear the game sound for 1 sec and stops and in my task manager said not responding all the time.

 

i search to find a fix for this and seems to happen to a lot of people but i couldn't find a solution for this problem.

 

I tried dissabling the windows protection, close all programs, reinstall all again, run the game in administraitor and also disabling the geforce experience cause in one website they said that maybe that was the problem but nothing seems to work.

 

if somebody could help me i will appreciate it a lot, thanks for taking your time in reading my problem and have a nice day



#2
saurusmaximus

saurusmaximus

    Faithful poster

  • Premium Member
  • 1,836 posts

Just to confirm, you are sure you are using the binaries for SE and not Oldrim?

 

What does the message say when it pops up on your screen?

 

Next question: how long are you waiting before you give up? It can sometimes take over a minute for Skyrim to launch on some systems, due to ENB having to compile all of the game's shaders, and being that you are on a laptop, it could be even longer than that. If it isn't already, try setting ShaderCache=true in your enblocal.ini and see if that helps.



#3
xNevermind9

xNevermind9

    Stranger

  • Members
  • Pip
  • 6 posts

Just to confirm, you are sure you are using the binaries for SE and not Oldrim?

 

What does the message say when it pops up on your screen?

 

Next question: how long are you waiting before you give up? It can sometimes take over a minute for Skyrim to launch on some systems, due to ENB having to compile all of the game's shaders, and being that you are on a laptop, it could be even longer than that. If it isn't already, try setting ShaderCache=true in your enblocal.ini and see if that helps.

The message said "ENBSeries compiling shaders, please wait. Set ShaderCache=True in the enblocal.ini to reduce compilation time after first build of cache. Also enable shader caching in video driver setting" (also how i know if the shader caching in video driver setting is enabled?)

 

and yes i install the skyrim binaries for SE the "The Elder Scrolls V Skyrim SE v0.445"

 

and i wait a lot until the windows message that the game is not responding pops up.



#4
xNevermind9

xNevermind9

    Stranger

  • Members
  • Pip
  • 6 posts

So i fix it!, i change the shaderCache to false and it took like 2 minutes but load the enb after that i change it again to true and took a little bit more but is now working and i just lose like 10 fps max


Edited by xNevermind9, 22 September 2020 - 03:59 AM.






Also tagged with one or more of these keywords: enb, graphics, mods, problem, not working

Page loaded in: 1.105 seconds