Jump to content

Photo

Very annoying and unusual error

missing mesh error weapons mesh bug hair

  • Please log in to reply
1 reply to this topic

#1
OzanTheExa

OzanTheExa

    Stranger

  • Members
  • Pip
  • 2 posts

Hello, i am having this annoying error for a while, when i shoot with a weapon, my hair dissapears for a moment and comes back, then i got a missing mesh mark. Yes, that big, red and disgusting ones.

It isn't a problem if it only my hair disapperaring but every time i shot, missing mesh mark appears where i stand and stays there until i reload a save. I put a video in case you want to see.

I cleaned the plugins considered dirty except the DLC's. Tried to remove/install some mods that may help. Rebuilded Wrye Bash patch but none of them worked. Here is my load order

 

 

  0  0     FalloutNV.esm
  1  1     DeadMoney.esm
  2  2     HonestHearts.esm
  3  3     OldWorldBlues.esm
  4  4     LonesomeRoad.esm
  5  5     GunRunnersArsenal.esm
  6  6     ClassicPack.esm
  7  7     MercenaryPack.esm
  8  8     TribalPack.esm
  9  9     CaravanPack.esm
 10  a     YUP - Base Game + All DLC.esm
 11  b     oHUD.esm
 12  c     Interior Lighting Overhaul - Core.esm
 13  d     Navmesh Fixes and Improvements.esm
 14  e     Interior Lighting Overhaul - L38PS.esm
 15  f     FCOMaster.esm
 16 10     The Mod Configuration Menu.esp
 17 11     CorpsesUseVanillaSkeletons.esp
 18 12     Vurt's WFO.esp
 19 13     Uncut Wasteland.esp
 20 14     Logic and Consistency Fixes.esp
 21 15     Asterra's Many Fixes.esp
 22 16     The Weapon Mod Menu.esp
 23 17     dD - Enhanced Blood Main NV.esp
 24 18     IMPACT.esp
 25 19     Distributed Necklaces and Chains.esp
 26 1a     Mojave Raiders.esp
 27 1b     Unofficial Patch Plus.esp
 28 1c     AmmoCraftingSchematics.esp
 29 1d     FNV Realistic Wasteland Lighting - All DLC.esp
 30 1e     WEATHER RUDY ENB.esp
 31 1f     hz_Automatic Weapons Fix.esp
 32 20     ILO - YUP Patch.esp
 33 21     TrueCrouching.esp
 34 22     PrereleaseRestored.esp
 35 23     Lessons Learned Overhaul.esp
 36 24     hz_1 by 1 Reload Fix.esp
 37 25     UltimateUnarmedMeleePerkTweaks.esp
 38 26     PlasmaSpazRedux.esp
 39 27     MigMeltdown.esp
 40 28     FCO - GlowingOne.esp
 41 29     ncrandlegionpatrols.esp
 42 2a     brotherhoodpresence.esp
 43 2b     khanpresence.esp
 44 2c     No More Double Open & Close Sounds.esp
 45 2d     Take Chems Make Fiends.esp
 46 2e     QuickSearch.esp
 47 2f     OldWorldBlues - Improved Transportalponder.esp
 48 30     Weapon Stat Viewer.esp
 49 31     Interior Lighting Overhaul - Ultimate Edition.esp
 50 32     Bashed Patch, 0.esp
 
Thanks for the interest.
 


#2
dubiousintent

dubiousintent

    Resident poster

  • Premium Member
  • 8,221 posts

Haven't encountered this particular problem before.  Let's see what we can deduce from your symptoms.

 

Sounds to me as if the problem only occurs when there is an animation (either firing, recoil, or reloading) played.  Is that correct?  Can you narrow down the circumstances?

 

My first impression is that a mod replacement for the head is reloading from the vanilla BSA file/path and then expecting to find some other element mesh (hair perhaps) which is not in the same location.  It is initially not a problem due to "ArchiveInvalidation" being applied upon loading, but that is not taking effect or is being overridden following the animation.  When you get the "red triangle", follow the instructions in the 'Issue: Find the source mod-index of an object in-game' entry of the 'Solutions to Mesh (Red "!" icon) or Texture (solid color) problems' section of the wiki "Fallout NV Mod Conflict Troubleshooting" article to identify the source of the missing mesh.

 

If that is not the issue, here are some more questions to narrow down possible sources:

 

Do you have a "player" custom race/body/head/skeleton replacement mod installed, and if so which one?  Do you have any other issues related to that mod (textures included)?

 

Does this "head" issue only occur with a specific weapon or category (e.g. autofire) of weapons?  If so, try testing with other weapons or types and without the "reload" or similar weapon "fix" mods one at a time.

 

Does the problem occur in or outside of VATS only, or regardless?

 

What plugins do you have installed that do not appear in your "load order" (e.g. which NVSE version, NVSE plugins, etc.)

 

-Dubious-







Also tagged with one or more of these keywords: missing mesh, error, weapons, mesh, bug, hair

Page loaded in: 1.063 seconds