Jump to content

Photo

Missing armor

armor bug invicible

  • Please log in to reply
2 replies to this topic

#1
Ssamoht

Ssamoht

    Regular

  • Premium Member
  • 72 posts

I was walking into the alik'r converstation in whiterun and noticed one of the redguard's torso and legs were completely see through. Now I'm guessing the mod is bugged, but I don't know which. I have several clothing/armor mods, how do I find out which is bugging out?



#2
saurusmaximus

saurusmaximus

    Faithful poster

  • Premium Member
  • 1,822 posts

The easiest way is to walk up to the NPC in question, open the console,  and select him with your mouse.

Then type in: inv  <- this will show you everything he has in his inventory. Find the armor he is wearing in the list of items, next to the item name will be an 8-digit number, make a note of the first two as those correlate to the mod's position in your load order.

So for example, if the armor id# is 2e123456, you would take the "2e" and look in your mod manager and see what mod is at position 2e. That's your culprit.

 

After that, it's just a matter of figuring out why your meshes are missing; did the mod not load correctly? Are you missing a dependency? etc.



#3
Ssamoht

Ssamoht

    Regular

  • Premium Member
  • 72 posts

Yea I was missing a dependency, weird Vortex didn't call me out on that, it normally does. Thanks for the help!







Also tagged with one or more of these keywords: armor, bug, invicible

Page loaded in: 1.139 seconds