Jump to content

Photo

T6M Armor makes people see-through

t6m armor replacer t6 armor

  • Please log in to reply
5 replies to this topic

#1
computerguy12

computerguy12

    Regular

  • Supporter
  • PipPip
  • 98 posts

I have acquired the T6M equipment replacer and Mannequin Races Type6.  I added the T6M FWE patch to help resolve any issues, however there are random T6 cloths/armor that turn NPCs and my body invisible. Some Talon armors have this issue, at least half the power armors and random T6 cloths that NPCs wear which is the rarest issue.  Is there any other patch solution for this issue that I am unaware?



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,067 posts

I have been using Izumiko's mods since before all of the mods were bundled together and I have never used the FWE patch and I have never had a problem.

 

What you are describing sounds like the textures were not installed properly.  Do you have the same problem without the patch?



#3
computerguy12

computerguy12

    Regular

  • Supporter
  • PipPip
  • 98 posts

M48A5,

 

Great to hear from you again, and as always thank you for your help.

I do have the problem without the patch.  I just today installed the patch in hopes that it would fix the problem, however the problem persisted.



#4
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,067 posts

It would probably be a good idea to install the missing textures manually.  Don't forget to toggle archive invalidation off then on again after the installation.



#5
computerguy12

computerguy12

    Regular

  • Supporter
  • PipPip
  • 98 posts

I went through all my mods that had any adjustments to the armor and reinstalled the textures. I toggled the archive invalidation off then on again after each installation and initiated the game after each installation to see if the problem had been resolved.  Unfortunately the problem is still there.  I even flushed out my temp files cuz I've found the remnants of mods deleted like to hang out in there.  Do you have any other suggestions please?



#6
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,067 posts

Make sure your game is not in "Program Files".

 

Make sure the .nif files are pointing to the correct texture files. 

 

Mannequin Races uses a unique name for the texture files and the mesh files will not have the correct path to the textures.

 

Make sure the armor textures are being installed in the correct location, Fallout 3/Data/textures/armor. 

 

Make sure the armor meshes are being installed in the correct location, Fallout 3/Data/meshes/armor.

 

Make sure you have installed the .esm and/or .esp in the correct location, Fallout 3/Data.

 

Did you download and install the Mannequin Race Type6 file from Fallout: New Vegas?

 

Make sure the .esm and/or .esp are active in your mod manager.







Also tagged with one or more of these keywords: t6m, armor replacer, t6 armor

IPB skins by Skinbox
Page loaded in: 0.567 seconds