Jump to content


Controller Config for MO2

mod organizer 2 controller

  • Please log in to reply
1 reply to this topic




  • Members
  • Pip
  • 6 posts

Hi guys,


I'm running Morrowind through Mod Organizer 2 and it doesn't seem to register my controller (Xbox One cont. if that's important to anyone). Any time I play Morrowind or another game through Steam it recognizes my controller fine, but launching Morrowind through Steam doesn't recognize any of the mods or plugins I have set up through MO2. I've tried everything I can think of, using Steam overlay, downloading JoyToKey, playing with .ini files (and backing up the originals of course) but nothing seems to work. Is there anyone else playing Morrowind with a controller through MO2 that had this issue and solved it? Any help would be greatly appreciated.



    Reborn Old Timer

  • Members
  • PipPipPipPip
  • 1,394 posts

If I were you I would get rid of MO2 and play Morrowind via Steam or why not give Vortex a try.

Also tagged with one or more of these keywords: mod organizer 2, controller

IPB skins by Skinbox
Page loaded in: 1.058 seconds