Jump to content

Photo

No matter which ENB I use, the DOF won't work. Any ideas?

enb dof depth of field graphics

  • Please log in to reply
16 replies to this topic

#11
YahooMama

YahooMama

    Stranger

  • Members
  • Pip
  • 8 posts
I know this might sound stupid or overly simple, but I've you looked at the in-game enb menu? There is a check mark next to DOF that you would have to select to turn it on.

#12
tsj006

tsj006

    Stranger

  • Members
  • Pip
  • 1 posts

I don't know if anybody still have this problem, but what you can try, is to rename the dxgi.dll file in the Skyrim directory to dxgi.dll.bak



#13
Jirhalnee

Jirhalnee

    Stranger

  • Supporter
  • Pip
  • 1 posts

I don't know if anybody still have this problem, but what you can try, is to rename the dxgi.dll file in the Skyrim directory to dxgi.dll.bak

I'm so very sorry to necro a thread, guys, but HOLY WOW. tsj006, thank you so very much for this!!

 

In one simple post, you've solved something that has been an issue for me in my Skyrim loadout for well over a year now! I can't express how grateful I am and how astonishing it is to finally have working DOF again! <3

I can confirm that this works flawlessly, at least for someone using "SweetFX" and the "True Vision ENB", as well as ~255 active mods



#14
FullM88

FullM88

    Fan

  • Supporter
  • PipPipPip
  • 344 posts

BIG THANKS!!!!!!! tsj006!!!! The edit worked for me too but how????? Lol



#15
lubu112

lubu112

    Stranger

  • Members
  • Pip
  • 6 posts

hi i know that I'm late, but i figured I'd help out the others. i fixed mine by manually downloading the "realvission ENB" mod and copying the FX file within the "03 - Depth of Field - default" file to the skyrim directory folder (C:\Program Files\Steam\steamapps\common\skyrim)



#16
th3legacy117117115

th3legacy117117115

    Newbie

  • Premium Member
  • 13 posts

Sorry about my stupid ass name, I was having the same problem that my DoF was not working at all. Changing InI settings didn't do anything. All I did to fix it was completely remove and uninstall every bit of the enb that was in my skyrim folder and reinstalled everything making sure to use the 'clean'  skyrimprefs.ini download made availible. DoF works now! :D



#17
GUNNERSTEAM

GUNNERSTEAM

    Newbie

  • Banned
  • Pip
  • 18 posts

just use dynavision then







Also tagged with one or more of these keywords: enb, dof, depth of field, graphics

Page loaded in: 1.130 seconds