Jump to content

Photo

Fallout 4 Mods Mess Up Graphics?

fallout 4

  • Please log in to reply
12 replies to this topic

#1
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

So, i installed mods on vortex (I have used it previously) but when i loaded in it looks...like this?

I reset my ini files, nothing, i checked for any mods that might seem to downgrade graphics (mods from other playthroughs when i has a worse pc), nothing.

 

20190809120943_1.jpg

 


Edited by GamerOfGamers, 26 November 2020 - 09:20 PM.


#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 16,588 posts

Not a Vortex problem.

YOu should post this in the Fallout 4 forum.

That looks like a typical playthrough for me, slow texture pop-in etc.



#3
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

Not a Vortex problem.

YOu should post this in the Fallout 4 forum.

That looks like a typical playthrough for me, slow texture pop-in etc.


Yeah it is a vortex problem
 

It only happens when i use vortex
and it dosent matter how long i sit there, it dosent "load"



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 16,588 posts

 

Not a Vortex problem.

YOu should post this in the Fallout 4 forum.

That looks like a typical playthrough for me, slow texture pop-in etc.


Yeah it is a vortex problem
 

It only happens when i use vortex
and it dosent matter how long i sit there, it dosent "load"

 

 

 

Did you INSTALL, ENABLE and DEPLOY the mod?

You don't mention any of the mods you use, (which would've been helpful) you need to provide more info than a picture and saying "I installed mods on Vortex and it looks like this"
Such as where is Fallout 4 installed, what drive?
Where is your Mod Staging Folder installed, which drive?
What's the Deployment method in the settings--->Mods tab?

Otherwise, we're all going to have to keep guessing in order to help

 



#5
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

Sorry. But yes i did install, enable, and deploy, the mods work, the graphics are just broken.

Fallout 4 is installed in the E drive, same as Vortex

Now, for my mods (And the deployment method is Hardlink)

 

Fallout 4 Config Tool

Homemaker 1.72

Protovault Suit - Blue 1.2

NCR Veteran Ranger Armor 0.41

Dogmeat's Vault Suit and Sunglasses

HUDFramework 1.0f

Mod Config Menu 1.39

Northern Springs 1b (The Winter Update)

Kill Tips and Hit Sounds (ESL File) Remastered

Thompson SMG Replacement

Buzz Lightyear Paladin Dance

Campsite v1.0.1

Red Rocket Fresh Paint - (Wood Floors)
True Storms (Wasteland Edition) v1.4.1



#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 16,588 posts

Sorry. But yes i did install, enable, and deploy, the mods work, the graphics are just broken.

Fallout 4 is installed in the E drive, same as Vortex

Now, for my mods (And the deployment method is Hardlink)

 

Fallout 4 Config Tool

Homemaker 1.72

Protovault Suit - Blue 1.2

NCR Veteran Ranger Armor 0.41

Dogmeat's Vault Suit and Sunglasses

HUDFramework 1.0f

Mod Config Menu 1.39

Northern Springs 1b (The Winter Update)

Kill Tips and Hit Sounds (ESL File) Remastered

Thompson SMG Replacement

Buzz Lightyear Paladin Dance

Campsite v1.0.1

Red Rocket Fresh Paint - (Wood Floors)
True Storms (Wasteland Edition) v1.4.1

 

 

Fallout 4 Config Tool is most likely your problem, because it makes changes to the graphic settings of your Fallout.ini file.

So, still not a vortex problem
 



#7
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

 

Sorry. But yes i did install, enable, and deploy, the mods work, the graphics are just broken.

Fallout 4 is installed in the E drive, same as Vortex

Now, for my mods (And the deployment method is Hardlink)

 

Fallout 4 Config Tool

Homemaker 1.72

Protovault Suit - Blue 1.2

NCR Veteran Ranger Armor 0.41

Dogmeat's Vault Suit and Sunglasses

HUDFramework 1.0f

Mod Config Menu 1.39

Northern Springs 1b (The Winter Update)

Kill Tips and Hit Sounds (ESL File) Remastered

Thompson SMG Replacement

Buzz Lightyear Paladin Dance

Campsite v1.0.1

Red Rocket Fresh Paint - (Wood Floors)
True Storms (Wasteland Edition) v1.4.1

 

 

Fallout 4 Config Tool is most likely your problem, because it makes changes to the graphic settings of your Fallout.ini file.

So, still not a vortex problem
 

 

 I disabled Config Tool, but it didnt change anything 



#8
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

 

 

Sorry. But yes i did install, enable, and deploy, the mods work, the graphics are just broken.

Fallout 4 is installed in the E drive, same as Vortex

Now, for my mods (And the deployment method is Hardlink)

 

Fallout 4 Config Tool

Homemaker 1.72

Protovault Suit - Blue 1.2

NCR Veteran Ranger Armor 0.41

Dogmeat's Vault Suit and Sunglasses

HUDFramework 1.0f

Mod Config Menu 1.39

Northern Springs 1b (The Winter Update)

Kill Tips and Hit Sounds (ESL File) Remastered

Thompson SMG Replacement

Buzz Lightyear Paladin Dance

Campsite v1.0.1

Red Rocket Fresh Paint - (Wood Floors)
True Storms (Wasteland Edition) v1.4.1

 

 

Fallout 4 Config Tool is most likely your problem, because it makes changes to the graphic settings of your Fallout.ini file.

So, still not a vortex problem
 

 

 I disabled Config Tool, but it didnt change anything 

 

Update: It is config tool, BUT it seems the mods wont work without it....



#9
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 16,588 posts

 

 

 

Fallout 4 Config Tool is most likely your problem, because it makes changes to the graphic settings of your Fallout.ini file.

So, still not a vortex problem
 

 

 I disabled Config Tool, but it didnt change anything 

 

 

 

You Disabled Config Tool, however, did you UNDO the Changes it made to your Fallout.ini?

Disabling the Config Tool won't change your fallout.ini back automatically.



#10
GamerOfGamers

GamerOfGamers

    Newbie

  • Members
  • Pip
  • 12 posts

 

 

 

 

Fallout 4 Config Tool is most likely your problem, because it makes changes to the graphic settings of your Fallout.ini file.

So, still not a vortex problem
 

 

 I disabled Config Tool, but it didnt change anything 

 

 

 

You Disabled Config Tool, however, did you UNDO the Changes it made to your Fallout.ini?

Disabling the Config Tool won't change your fallout.ini back automatically.

 

Yeah, i got that but it seems the mods straight up wont work without Config Tool 







Also tagged with one or more of these keywords: fallout 4

Page loaded in: 1.377 seconds